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ALIGNING TEXT  

• Alignment refers to how the text lines up according to the margins on a page. 

• By default, Word aligns text along the left margin, with the text along the right 

margin ragged, or uneven. This is called left alignment.  

• With right alignment, the text is aligned along the right margin and is ragged along 

the left margin.  

• With center alignment, text is centered between the left and right margins and is 

ragged along both the left and right margins.  

• With justified alignment, full lines of text are spaced between both the left and the 

right margins, and the text is not ragged.  

• The Paragraph group on the Home tab includes a button for each of the four major 

types of alignment described.  

• To align a single paragraph, click anywhere in that paragraph and then click the 

appropriate alignment button. To align multiple paragraphs, select the paragraphs 

first, and then click an alignment button.  
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FORMATTING TEXT IN COLUMNS  

• To format an entire document in columns, click the Columns button in the Page Setup 
group on the Page Layout tab, and then select the number of columns you want on the 
Columns menu.  

• To format only part of a document in columns, use the More Columns command to open 
the Columns dialog box. In this dialog box you can choose to insert a section break at the 
current location of the insertion point, and then format only the text that appears after the 
section break into columns.  

• The Columns dialog box also allows you to insert a vertical line between columns, and select a 
specific column width.  

• A drop cap is a large, graphical version of a letter that replaces the first letter of a paragraph.  

• You can place a drop cap in the margin, next to the paragraph, or you can have the text of the 
paragraph wrap around the drop cap.  

• Click the Insert tab, and then click the Drop Cap button in the Text group. The Drop Cap menu 
opens.  

• Move the mouse pointer over the In margin option and then the Dropped option, and observe 
the Live Preview of the two types of drop caps in the document. 
The default settings applied by these two options are fine for most documents. Clicking Drop 
Cap Options, at the bottom of the menu, opens the Drop Cap dialog box, where you can select 
more detailed settings.  
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FORMATTING TEXT IN COLUMNS  
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USING THE RESEARCH TASK PANE  

• You can use the Research task pane to look up dictionary definitions in the Encarta 
Dictionary, which is installed with Word, and to search for synonyms in Word‟s 
thesaurus.  

• In addition, you can search for information in online general interest encyclopedias 
and in sources devoted to particular topics, such as business and finance.  

• If you prefer, you can use Microsoft‟s Bing search engine to search the entire Web 
from the Research task pane.  

• The Research and Thesaurus buttons in the Proofing group both open the Research 
task pane.  

• However, it‟s easiest to right-click the word or the selected phrase you want to look 
up, and then select an option on the shortcut menu.  
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TRANSLATING TEXT  

• The Translate button in the Language group on the Review tab offers three options for 
translating text into other languages.  

• The Translate Document option sends your entire document to the Microsoft 
Translator Web site, which then displays your original document in a browser, side-
by-side with the translated version.  

• The Translate Selected Text option opens the Research task pane (if it is not 
already open), where you can select the language you want to translate your text 
into, and then read the translation in the Research task pane.  

• The Mini Translator option opens a small window that displays a translation when 
you point to selected text in your document.  

• Before you can use the Translate Document option or the Mini Translator, you need to 
select the original language and the translation language. To do that, you click the 
Choose Translation Language command on the Translate menu to open the Translation 
Language Options dialog box. This dialog box includes two sections, one for the 
Translate Document option, and one for the Mini Translator, where you can select the 
language into which you want to translate the current text.  

• As you use Word‟s translation tools, keep in mind that the translations are generated by 
computer, so they are not necessarily perfect. That is, they might not sound exactly right 
to a native speaker.  
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• Click the Review tab, and then click the Translate button in the Language group. 

The Translate menu opens. You might see translation languages specified in 

brackets next to some of these options or you might not.  
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TRANSLATING TEXT  

• Click Choose Translation Language. The Translation Language Options dialog box 

opens. You can use the top box to select the language that the Mini Translator will 

translate the current document into. You can use the bottom two boxes to select the 

languages you want to translate to and from when using the Translate Document 

option on the Translate menu.  
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TRANSLATING TEXT  
• To use the translator to translate portions of the document:  

• In the Language group, click the Translate button, and then click Mini Translator 

[Spanish (International Sort)]. The Translate menu closes. To display the Mini 

Translator, you need to point to a word or a selected phrase.  

• Position the mouse pointer over the selected text. A faint image of the Mini 

Translator appears.  

• Move the mouse pointer down or up over the Mini Translator window to display it 

fully.  

• In the Mini Translator window, click the Expand button. The Research task pane opens, 

displaying the translation. To replace the selected text with a copy of the translation, click 

the Insert button.  
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TRANSLATING TEXT  

• Click the Translate button, and then click Translate Document [English (U.S.) to 

Spanish (International Sort)].  

• The Translate Whole Document dialog box opens. It displays a message 

explaining that the entire document will be sent over the Web to a translation 

service. (If the Translate Document option is not available on the Translate menu, 

you may not have the necessary translation options installed on your computer).  

• Click the Send button. Your computer‟s Web browser opens, displaying the 

original English document side-by-side with a Spanish translation. 
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TRANSLATING TEXT  
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INSERTING COMMENTS  

• Comments are another useful revision tool. For example, you can use comments to 

insert notes to yourself as you create a document, or as a means of communicating 

ideas and feedback to coworkers who are also contributing to the same document.  

• Select the text to which you want to attach a comment, or, to attach a comment to a 

single word, click in that word.  

• Click the Review tab, and then click the New Comment button in the Comments 

group.  

• Type the text of your comment in the balloon that appears in the margin.  

• To display comments in the Reviewing Pane, click the Reviewing Pane button 

arrow in the Tracking group on the Review tab, and then click Reviewing Pane 

Vertical or Reviewing Pane Horizontal.  
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EDITING A DOCUMENT WITH  
TRACKED CHANGES  
• The Track Changes feature in Word simulates the process of marking up a hard copy of a 

document with a colored pen, but with many more advantages.  

• Word keeps track of who makes each change, assigning a different color to each reviewer, 
and providing ScreenTips indicating details of the change, such as the reviewer‟s name 
and the date and time the change was made.  

• Using the buttons in the Tracking group on the Review tab, you can move through the 
document quickly, accepting or rejecting changes with a click of the mouse.  

• To change the user name and turn on Track Changes: 

• Click the Review tab on the Ribbon. The Review tab provides options for reviewing 
and editing documents.  

• Click the Track Changes button arrow in the Tracking group to open the Track 
Changes menu, and then click Change User Name. The General tab of the Word 
Options dialog box opens.  

• Click the User name box, delete the current user name, and type the new one. You 
also need to change the contents of the Initials box.  

• Click the Initials box, delete the current initials, type the new ones, and then click the 
OK button. The Word Options dialog box closes.  

• In the Tracking group, click the Track Changes button. The Track Changes button is 
highlighted in orange, indicating that the Track Changes feature is turned on.  
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EDITING A DOCUMENT WITH 
TRACKED CHANGES  

• In the Tracking group, locate the Display for Review box, and verify that it displays 
“Final: Show Markup.” If it doesn‟t, click the Display for Review arrow and click 
Final: Show Markup. This setting ensures that tracked changes will appear on the 
screen and in the document as you edit it.  
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EDITING A DOCUMENT  
WITH TRACKED CHANGES  
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EDITING A DOCUMENT WITH  
TRACKED CHANGES  
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ADJUSTING TRACK CHANGES OPTIONS  

• In the Tracking group on the Review tab, click the Track Changes button arrow. A 
menu appears below the Track Changes button.  

• Click Change Tracking Options. The Track Changes Options dialog box opens. You 
can use the options in the Balloons section to control the size and location of the 
balloons in the margins. Other options in this dialog box allow you to select the 
colors you want to use for various types of edits.  
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ADJUSTING TRACK CHANGES OPTIONS  

• Note that the default setting for Insertions, Deletions, Comments, and Formatting is 
By author. This means that Word assigns one color to each person who edits the 
document.  
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ACCEPTING AND REJECTING CHANGES  

• When you review tracked changes in a document, the best approach is to move the 
insertion point to the beginning of the document, and then navigate through the 
document one change at a time using the Next and Previous buttons. In this way, 
you‟ll be sure not to miss any edits. As you review a tracked change, you can either 
accept the change or reject the change.  

 

• Move the insertion point to the beginning of the document.  

• In the Changes group on the Review tab, click the Next button to select the first 
edit or comment in the document.  

• To accept a selected change, click the Accept button in the Changes group.  

• To reject a selected change, click the Reject button in the Changes group.  

• To accept all the changes in the document, click the Accept button arrow, and 
then click Accept All Changes in Document.  

• To reject all the changes in the document, click the Reject button arrow, and 
then click Reject All Changes in Document.  
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ACCEPTING AND REJECTING CHANGES  
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ACCEPTING AND REJECTING CHANGES  

• To determine whether or not a document contains any tracked changes or 

comments:  

 

• In the Tracking group on the Review tab, verify that the Display for Review 

box is set to Final: Show Markup.  

• In the Tracking group on the Review tab, click the Show Markup button, point 

to Reviewers, and confirm a check mark appears next to All Reviewers.  

• Press the Ctrl+Home keys to move the insertion point to the beginning of the 

document, and then in the Changes group on the Review tab, click the Next 

button. This will either display a dialog box indicating the document contains 

no comments or tracked changes, or the insertion point will move to the next 

comment or tracked change.  
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CREATING FOOTNOTES AND ENDNOTES  

• A footnote is an explanatory comment or reference that appears at the bottom of a page.  

• When you create a footnote, Word inserts a small, superscript number (called a reference 
marker) in the text. The term superscript means that the number is raised slightly above the 
line of text. Word then inserts the same number in the page‟s bottom margin and positions 
the insertion point next to it so you can type the text of the footnote.  

• Endnotes are similar, except that the text of an endnote appears at the end of a section, or 
in the case of a document without sections, at the end of the document. Also, by default, 
the reference marker for an endnote is a lowercase Roman numeral.  

• Word automatically manages the reference markers for you, keeping them sequential 
from the beginning of the document to the end, no matter how many times you add, delete, 
or move footnotes. 

• To insert a Footnote or an Endnote, click the location in the document where you want 
to insert a footnote or endnote.  

• Click the References tab, and then in the Footnotes group, click the Insert Footnote button 
or the Insert Endnote button.  

• Type the text of the footnote in the bottom margin of the page, or the text of the endnote at 
the end of the document.  

• When you are finished typing the text of a footnote, click in the body of the document to 
continue working on the document.  
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CREATING FOOTNOTES AND ENDNOTES  
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CITATIONS AND BIBLIOGRAPHY 

• A bibliography ( or a „works-cited list‟) is an alphabetical list of all the books, journal 
articles and other works that you refer to in your research paper. The items listed in a 
bibliography are known as sources. The entry for each source includes information such 
as the author, the title of the work, the publication date, and the publisher.  

• Within the research paper itself, you include a parenthetical reference, or citation, every 
time you quote or refer to a source. Every source included in your citations then has a 
corresponding entry in the works-cited list. A citation should include enough information 
to identify the quote or referenced material, so that the reader can easily locate the source 
in the accompanying works-cited list. The exact form for a citation varies, depending on 
the style guide you are using and the type of material you are referencing.  

• Acknowledging all the sources of the information presented in your research paper is 
essential. If you fail to do this, you might be subject to charges of plagiarism, or trying to 
pass off someone else‟s thoughts as your own. Plagiarism is an extremely serious 
accusation, for which you could suffer academic consequences ranging from failing an 
assignment or even being expelled from school.  

• To ensure that you don’t forget to cite a source, you should be careful about creating 
citations in your document as you type it. It‟s very easy to forget to go back and cite all 
your sources correctly after you‟ve finished typing a research paper.  
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CREATING CITATIONS  

• Click the References tab, click the Bibliography Style button arrow in the Citations 
& Bibliography group, and then select the style you want.  

• Click where you want to insert the citation. Typically, a citation goes at the end of a 
sentence, before the end punctuation.  

• To add a citation for a new source, in the Citations & Bibliography group on the 
References tab, click the Insert Citation button, click Add New Source, enter 
information in the Create Source dialog box, and then click the OK button.  

• To add a citation for an existing source, in the Citations & Bibliography group click 
the Insert Citation button, and then click the source.  

• To add a page number to a citation, click the citation, click the Citation Options 
list arrow, click Edit Citation, type the page number, and then click the OK button.  

• To display only the page number in a citation, click the citation, click the Citation 
Options list arrow, and then click Edit Citation. In the Edit Citation dialog box, select 
the Author and Title check boxes to suppress this information, and then click the OK 
button.  
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CREATING CITATIONS  
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CREATING CITATIONS  

© Stella Moysiadou - stm@aueb.gr 32 

Microsoft Office  
Shipping, Finance & 
Management Skills 



GENERATING A BIBLIOGRAPHY  

• Once you have created a citation for a source in a document, you can generate a 
bibliography. When you do, Word scans all the citations in the document, collecting 
the source information for each citation, and then creates a list of information for each 
unique source. The format of the entries in the bibliography will reflect the style you 
specified when you created your first citation  

• The bibliography itself is a field, similar to a page number field. In other words, it is 
in fact an instruction that tells Word to display the source information for all the 
citations in the document. Because it is a field, and not actual text, you can update the 
bibliography later to reflect any new citations you might add.  

• You can choose to insert a bibliography with no style, which means without a title or 
heading, or you can choose a bibliography style option that includes the 
preformatted heading “Bibliography” or “Works Cited.”  

• Using a bibliography style is best because then Word inserts the bibliography field in 
a content control, which in turn includes some useful buttons that you can use to 
make additional changes to your bibliography. One of these buttons allows you to 
transform the bibliography field into static text—that is, into ordinary text that you 
can edit but that cannot be updated later.  
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GENERATING A BIBLIOGRAPHY  

• To insert the bibliography:  

• Click the References tab, and then in the Citations & Bibliography group, click 
the Bibliography button. The Bibliography menu opens, displaying two styles 
with preformatted headings, “Bibliography” and “Works Cited.” The command 
at the bottom inserts a bibliography without a preformatted heading. 

• Click Works Cited. Word inserts the bibliography. The bibliography text is 
formatted in Calibri, the default font for the Office theme. The “Works Cited” 
heading is formatted with the Heading 1 style. To see the content control that 
contains the bibliography, you need to select it.  

• Click the bibliography. The bibliography is highlighted in gray, indicating that it 
is a field and not regular text. The content control containing the bibliography is 
also visible, in the form of a blue border and a blue tab with two buttons.  

• To update the bibliography: 

• In the content control tab, click Update Citations and Bibliography.  
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GENERATING A BIBLIOGRAPHY  
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GENERATING A BIBLIOGRAPHY  
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COMPARING AND COMBINING DOCUMENTS  

• When you work in a collaborative environment with multiple people contributing 
to the same document, Word‟s Compare and Combine features are essential tools. 
They allow you to compare documents, with tracked changes highlighting the 
differences. The Compare and Combine features are similar, but they have different 
purposes.  

• Use the Compare feature when you have two different versions of a document and 
you want to see the differences between the two. Use the Combine feature when you 
have two or more versions of a document that you want to combine into a single 
document.  

• When you compare two documents, you select one document as the original and one 
as the revised document. Word then creates a new, third document, which consists of 
the original document with tracked changes added to show how the revised document 
differs from the original. The original document and the revised document are left 
unchanged.  

• For example, suppose the original document contains the sentence “The sky is blue.” 
Also, suppose that in the revised document, the sentence reads “The sky is dark 
blue.” When you compare these two documents, you create a third document where 
the sentence looks as if you took the original document, turned on tracked changes, 
and inserted the word “dark.” © Stella Moysiadou - stm@aueb.gr 37 
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COMPARING AND COMBINING DOCUMENTS  

• When combining documents, you also start by selecting one document as the 
original and the other document as the revised document. Word then creates a new 
document that contains the tracked changes from both the original document and the 
revised document. If you want, you can then take this new document and combine it 
with a third. You can continue using this process to incorporate changes from as 
many authors as you want.  
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COMPARING AND COMBINING DOCUMENTS  

• Click the Compare button in the Compare group on the Review tab.  

• Click either Compare (to open the Compare Documents dialog box) or Combine (to 
open the Combine Documents dialog box).  

• Next to the Original document box, click the Browse button, navigate to the location 
of the document, select the document, and then click the Open button.  

• Next to the Revised document box, click the Browse button, navigate to the location 
of the document, select the document, and then click the Open button.  

• Click the More button, if necessary, to display options that allow you to select which 
items you want marked with tracked changes, and then make any necessary changes.  

• In the Show changes section at the bottom of the dialog box, the New document 
option button is selected by default, indicating that Word will create a new, combined 
document rather than importing the tracked changes from the original document into 
the revised document, or vice versa.  

• Click the OK button.  
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COMPARING AND COMBINING DOCUMENTS  
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EMBEDDING AND LINKING OBJECTS  
FROM OTHER PROGRAMS  
• Sometimes it is useful to combine information created in the different Office 

programs into one file. You can incorporate the Excel data and chart into a Word 
document by taking advantage of object linking and embedding, or OLE, a 
technology that allows you to share information between the Office programs. This 
process is commonly referred to as integration.  

• Recall that an object is anything that can be selected and modified as a whole, such 
as a table, picture, or block of text. When referring to OLE, the program used to 
create the original version of the object is called the source program. The program 
into which the object is integrated is called the destination program. Similarly, the 
original file that contains the object you are integrating is called the source file, and 
the file into which you integrate the object is called the destination file. You can 
integrate objects by either embedding or linking.  

• Embedding is a technique that allows you to insert a copy of an object into a 
destination document. In the destination document, you can double-click an 
embedded object to access the tools of the source program, allowing you to edit the 
object within the destination document using the tools of the source program. 
Because the embedded object is a copy, any changes you make to it are not reflected 
in the original source file, and vice versa.  
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EMBEDDING AND LINKING OBJECTS  
FROM OTHER PROGRAMS  
• Linking is similar to embedding, except that the object inserted into the destination 

file maintains a connection to the source file—not just the source program. Just as 
with an embedded object, you can double-click a linked object to access the tools of 
the source program. However, unlike with an embedded object, if you edit the source 
file in the source program, those changes appear in the linked object; likewise, if you 
change the object from the destination program, the changes will also appear in the 
file in the source program. The linked object in the destination document is not a 
copy; it is a short- cut to the original object in the source file.  

• A document that contains a linked object takes up less space on a disk than does a 
document containing an embedded version of the same object.  

• When linking objects, it is important to keep the source and destination files in 
their original storage locations. If you move the files or the folders in which they are 
stored, you will disrupt the connection between the source file and the document 
containing the linked object, because the shortcut in the destination file will no longer 
have a valid path to the source file. For example, if you insert a linked Excel file into 
a Word document, close the Word document and the Excel file, and then later a 
colleague moves the source file (the Excel file) to a different folder or even deletes it, 
the next time you open the Word document containing the linked object, you will get 
an error message or you won‟t be able to update the linked object.  
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DECISION MAKING:  
CHOOSING BETWEEN EMBEDDING AND LINKING  

• Embedding and linking are both useful when you know you‟ll want to edit an object 
after inserting it into Word. But how do you decide whether to embed or link the 
object?  

• Create an embedded object if you won‟t have access to the original source file in the 
future, or if you don‟t need to maintain the connection between the source file and the 
document containing the linked object.  

• An advantage of embedding is that the source file is unaffected by any editing in 
the destination document, and the two files can be stored separately. You could 
even delete the source file from your disk without affecting the copy embedded 
in your Word document. A disadvantage is that the file size of the Word 
document containing the embedded object will be larger.  

• Create a linked object whenever you have data that is likely to change over time and 
when you want to keep the object in your document up to date.  

• The advantage to linking is that the data in both the source file and destination 
file can reflect recent revisions. A disadvantage to linking is that you have to 
keep track of two files (the Excel file and the Word file) rather than just one.  
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EMBEDDING AN EXCEL WORKSHEET  

• Open the Excel file and copy the object you want to embed (e.g. a range of cells 
including data). 

• Open the Word file and locate the insertion point in the place you want to embed the 
object. 

• Click the Home tab, click the Paste button arrow in the Clipboard group, and then 
click Paste Special to open the Paste Special dialog box. Here you can choose to 
embed the Excel object or link it, depending on whether you select the Paste option 
button (for embedding) or the Paste link option button (for linking). The Paste option 
button is selected by default. To embed the data, you need to select Microsoft Office 
Excel Worksheet Object in the As list.  

• In the As list, click Microsoft Office Excel Worksheet Object.  

• Click the OK button. The Excel object is inserted in the Word document.  

• The Excel data looks like an ordinary table. But because you embedded it as an Excel 
worksheet object, you can modify it from within Word, using Excel tools and 
commands.  
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EMBEDDING AN EXCEL WORKSHEET  
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LINKING AN EXCEL CHART  

• If you wish to make changes to the object after you link it and leave the original workbook 
file unchanged, it is advisable that you make a copy of the object workbook before you link it.  

• Make a copy of the Excel file and save it in the same folder with the Word file.  

• Open the Excel file and copy the object you want to link (e.g. an excel chart). 

• Open the Word file and locate the insertion point in the place you want to embed the object. 

• Click the Home tab, click the Paste button arrow in the Clipboard group, and then click Paste 
Special to open the Paste Special dialog box.  

• Move the mouse pointer over the icons in the Paste Options menu and notice the changing 
appearance of the chart, depending on which Paste Option you are previewing. Note that, for 
linking, you can choose between the Keep Source Formatting & Link Data option, which 
retains the font and colors from the Excel workbook, or Use Destination Theme & Link Data, 
which formats the chart with the document‟s current theme.  

• On the Paste Options menu, click the Use Destination Theme & Link Data button . The chart 
is inserted. 

• The advantage of linking compared to embedding is that you can update the data in the source 
file, and those changes will automatically be reflected in the destination file as well.  
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LINKING AN EXCEL CHART  
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BREAKING A LINK TO A SOURCE FILE  

• Click the File tab to open Backstage view, and then click the Info tab, if necessary.  

• Click Edit Links to Files in the right pane of the Info tab to open the Links dialog 
box.  

• In the list of links in the document, click the link that you want to break.  

• Click the Break Link button.  

• Click the Yes button in the dialog box that opens asking you to confirm breaking the 
link.  

• Click the OK button to close the Links dialog box.  
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BREAKING A LINK TO A SOURCE FILE  

© Stella Moysiadou - stm@aueb.gr 50 

Microsoft Office  
Shipping, Finance & 
Management Skills 



INSERTING A BLANK TABLE  

• A table is a useful way to present information that is organized into categories, 
or fields. For example, you could use a table to organize contact information 
for a list of clients.  

• The complete set of information about a particular client is called a record. In a 
typical table, each column is a separate field, and each row is a record. A row at 
the top, called the header row, contains the names of each field.  

• Creating a table in Word is a three-step process. First, you use the Table 
button on the Insert tab to insert a blank table structure. Then you enter 
information into the table. Finally, you format the table to make it easy to read.  

• The Table button allows you to drag the mouse pointer across a blank grid to 
select the numbers of rows and columns you want to include in your table. A 
Live Preview of the table structure appears in the document as you drag the 
mouse pointer. The table is inserted in the document when you release the 
mouse button.  

• To delete a table, select it, right-click it, and then click Cut. If you press the 
Delete key instead, you‟ll delete the contents of the table, but not the table 
itself.  
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INSERTING A BLANK TABLE  
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INSERTING A BLANK TABLE  

• Move the mouse pointer over the empty table to display handles for moving and 

sizing the table. The Table Select handle appears in the table‟s upper-left corner. You 

can click to select the entire table, or you can drag it to move the table. You can drag 

the Table Resize handle, the small rectangular handle in the lower-right corner, to 

change the size of the table.  
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ENTERING DATA IN A TABLE AND  
SELECTING PART OF IT 

• Entering Data in a Table: 

• You can enter data in a table by moving the insertion point to a cell and typing. If 
the data takes up more than one line in the cell, Word automatically wraps the 
text to the next line and increases the height of that cell (and all the cells in that 
row). To move the insertion point to another cell in the table, you can click in 
that cell, use the arrow keys, or use the Tab key.  

• Selecting Part of a Table: 

• When selecting a part of a table, you need to make sure you select the end-of-
cell mark in a cell or the end-of-row mark at the end of a row. The foolproof way 
to select part of a table is to click the Select button on the Table Tools Layout tab 
and then click the appropriate command—Select Cell, Select Column, or Select 
Row. Alternatively, to select an entire row, you can click in the left margin next 
to the row. Similarly, you can click just above a column to select it. After you‟ve 
selected an entire row, column, or cell, you can drag the mouse to select adjacent 
rows, columns, or cells.  
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SELECTING PART OF A TABLE  
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SORTING ROWS IN A TABLE  

• When you sort a table, you arrange the rows based on the contents of one of the 
columns.  

• For example, you could sort a table based on the contents of the Item column—
either in ascending alphabetical order (from A to Z) or in descending 
alphabetical order (from Z to A).  

• To sort a table, select the table, then, on the Table Tools Layout tab, click the 
Sort button to open the Sort dialog box. This dialog box provides a number of 
options for fine-tuning the sort, including options for sorting a table by the 
contents of more than one column. This is useful if, for example, you want to 
organize the table rows by last name, and then, within each last name, by first 
name.  

• You‟ll have to change fewer settings in the Sort dialog box if you first take the 
time to format the headers in bold. That way Word recognizes the bold text as 
headers and excludes them from the sorting process, leaving them at the top of 
the table.  
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STEPS OF SORTING ROWS IN A TABLE  

• Format the column headers in bold, and then click anywhere within the table.  

• In the Data group on the Table Tools Layout tab, click the Sort button.  

• In the Sort dialog box, click the Sort by arrow, and then select the header for the 
column you want to sort by.  

• In the Type box located to the right of the Sort by box, select the type of information 
stored in the column you want to sort by; you can choose text, numbers, or dates.  

• To sort in alphabetical, chronological, or numeric order, verify that the Ascending 
option button is selected. To sort in reverse order, click the Descending option 
button.  

• To sort by a second column, click the Then by arrow and click a column header. If 
necessary, specify the type of information in the Then by column, and the sort order 
of ascending or descending.  

• Make sure the Header row option button is selected. This indicates that the table 
includes a header row that should not be included in the sort.  

• Click the OK button.  
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SORTING ROWS IN A TABLE  
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INSERTING / DELETING ROWS AND  
COLUMNS IN A TABLE  

• Inserting Rows and Columns: 

• To insert a column, first click anywhere in the column to the left or right of the 
location where you want to insert a new column, and then click either the Insert Left 
or Insert Right button in the Rows & Columns group on the Table Tools Layout tab.  

• Inserting a row is similar to inserting a column. First, click anywhere in a row above 
or below where you want to insert the new row, and then, in the Rows & Columns 
group, click either the Insert Above button or the Insert Below button.  

• Deleting Rows and Columns: 

• When you consider deleting a row, you need to be clear about whether you want to 
delete the contents of the row, or the contents and the structure of the row.  

• You can delete the contents of a row by selecting the row and pressing the Delete key. 
This removes the information from the row, but leaves the row structure intact. The 
same 
is true for deleting the contents of an individual cell, a column, or the entire table.  

• To delete the structure of a row, column, or the entire table—including its contents—
you select the row (or column or the entire table) and then use the Delete button in 
the Rows & Columns group. To delete multiple rows or columns, start by selecting 
all the rows or columns you want to delete.  
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INSERTING / DELETING ROWS AND  
COLUMNS IN A TABLE  
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CHANGING COLUMN WIDTHS   

• Columns that are too wide for the material they contain can make a table 
hard to read.  

• You can change a column’s width by dragging the column‟s right border to 
a new position. Or, if you prefer, you can double-click a column border to 
make the column width adjust automatically to accommodate the widest 
entry in the column.  

• To adjust the width of all the columns to match their widest entries, click 
anywhere in the table, click the AutoFit button in the Cell Size group on the 
Table Tools Layout tab, and then click AutoFit Contents.  

• To adjust the width of the entire table to span the width of the page, click 
the AutoFit Contents button and then click AutoFit Window.  
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CHANGING COLUMN WIDTHS   
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FORMATTING TABLES WITH STYLES  

• Click in the table you want to format, and then click the Table Tools Design tab.  

• In the Table Styles group, click the More button to display the Table Styles gallery.  

• Position the mouse pointer over a style in the Table Styles gallery to see a Live 
Preview of the table style in the document.  

• In the Table Styles gallery, click the style you want.  

• To apply or remove style elements (such as special formatting for the header row, 
banded rows, or banded columns), select or deselect check boxes as necessary in the 
Table Style Options group.  
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USING HYPERLINKS IN WORD  

• Creating a hyperlink within a document is actually a two-part process.  

• First, you need to mark the text you want the link to jump to—either by 
formatting the text with a heading style or by inserting a bookmark. A bookmark 
is an electronic marker that refers to a specific point in a document.  

• Second, you need to select the text that you want users to click, format it as a 
hyperlink, and specify the bookmark or heading as the target of the hyperlink. 
The target is the place in the document to which the link connects.  

• To insert a bookmark:  

• Select the text you want to add the bookmark to.  

• Click the Insert tab, and then click the Bookmark button in the Links group. The 
Bookmark dialog box opens. You can now type the bookmark name, which 
cannot contain spaces.  

• Click the Add button. The Bookmark dialog box closes. Although you can‟t see 
it, a bookmark has been inserted  

• The bookmark you just created will be the target of the hyperlink you will create 
next.  
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USING HYPERLINKS IN WORD  
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USING HYPERLINKS IN WORD  
• To create a hyperlink to the bookmark:  

• Select the text you want to add the hyperlink to. 

• In the Links group on the Insert tab, click the Hyperlink button. The Insert Hyperlink 
dialog box opens.  

• In the Link to pane, click Place in This Document. The Select a place in this document list 
shows the headings and bookmarks in the document. Here you can click the bookmark or 
heading you want as the target for the hyperlink.  

• Click the bookmark you want. 

• Click the OK button.  

• The selected text is formatted in the hyperlink style for the document‟s theme, e.g. an 
orange font color with an underline. The hyperlink now targets the bookmark that you 
created.  

• To test the hyperlink in your document:  

• Move the mouse pointer over the hyperlink. A ScreenTip appears with the name of the 
bookmark (Director) and instructions for following the link.  

• Press and hold the Ctrl key, and then click the hyperlink. The insertion point jumps where 
you inserted the bookmark.  

• To edit the text that appears in a hyperlink‟s ScreenTip, click the ScreenTip button in the 
Insert Hyperlink dialog box, type the text you want for a ScreenTip, and then click the OK 
button.  
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USING HYPERLINKS IN WORD  

© Stella Moysiadou - stm@aueb.gr 67 

Microsoft Office  
Shipping, Finance & 
Management Skills 



USING HYPERLINKS IN WORD  
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CREATING A HYPERLINK TO ANOTHER DOCUMENT  

• When you create a hyperlink to another document, you need to specify the 
document‟s filename and storage location as the hyperlink‟s target. The document 
can be stored on your computer, a network, or it can even be a Web page stored 
somewhere on the Web. In that case, you need to specify the Web page‟s URL (Web 
address) as the target. When you click a hyperlink to another document, the 
document opens on your computer, with the beginning of the document displayed. 
Keep in mind that if you move the source or target documents after you create a 
hyperlink, the hyperlink will no longer work.  

• To create the hyperlink: 

• Select the text you want to format as a hyperlink.  

• In the Links group on the Insert tab, click the Hyperlink button to open the 
Insert  

• Hyperlink dialog box.  

• In the Link to pane, click Existing File or Web Page.  

• To target a specific file on your computer or network, use the Look in arrow to 
open the folder containing the file, and then click the file in the file list.  

• To target a Web page, type its URL in the Address box.  
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CREATING A HYPERLINK TO ANOTHER DOCUMENT  
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CREATE AND RUN A MACRO 

• In Word, you can automate frequently used tasks by creating and running 
macros. A macro is a series of commands and instructions that you group together as 
a single command to accomplish a task automatically. 

• To save time on tasks you do often, bundle the steps into a macro. First, you record 
the macro. Then you can run the macro by clicking a button on the Quick Access 
Toolbar or pressing a combination of keys. It depends on how you set it up. 
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Check Microsoft’s Tutorial for 
Creating and Running 
Macros:  
https://support.office.com/en
-us/article/Create-or-run-a-
macro-c6b99036-905c-49a6-
818a-dfb98b7c3c9c  
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SAVING AND SHARING FILES ON SKYDRIVE  

• SkyDrive is Microsoft’s online storage and file sharing service, which you can 
access with a free Windows Live account.  

• You upload files to SkyDrive so you can access the documents from another 
computer, share the documents with other people, or use SkyDrive‟s additional 
storage. Each Windows Live account comes with its own SkyDrive.  

• After you have saved a document on SkyDrive, you can edit it in the Word Web App, 
which is a limited version of Word 2010 that you can access from any computer 
connected to the Internet.  

• If you want to save a document to SkyDrive for your own private use, save it to your 
My Documents folder, which no one else can access. To make a file available to other 
people, you can save it to your Public folder, or create a new folder and invite 
individual people to access the file.  

• To save documents to SkyDrive or to use Office Web Apps, you need a Windows 
Live ID. You obtain a Windows Live ID by going to the Windows Live Web site at 
www.windowslive.com and creating a new account.  
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TO SAVE A DOCUMENT TO THE „MY DOCUMENTS‟  
FOLDER ON YOUR SKYDRIVE:  

• Click the File tab, and then click the Save & Send tab in the navigation bar. The Save & Send 
options available in Word appear in Backstage view.  

• In the Save & Send section, click Save to Web. The right pane changes to display a Sign In 
button that you can use to sign into your Windows Live account.  

• Before you can complete the rest of these steps, you need to set up a Windows Live account, 
which is free, by going to the Windows Live Web site at www.windowslive.com and following 
the steps on the site to create a new account.  

• Click the Sign In button. The Connecting to docs.live.net dialog box opens.  

• In the E-mail address box, type the email address associated with your Windows Live account, 
press the Tab key, and then type the password associated with your Windows Live account in 
the Password box.  

• Click the OK button. The dialog box closes, and after a few moments, the right pane in 
Backstage view changes to list the folders on your SkyDrive  

• In the right pane, click the My Documents folder to select it (if necessary), and then click the 
Save As button. Backstage view closes, and then after a few moments the Save As dialog box 
opens.  

• In the Save As dialog box, type the filename and then click the Save button. The Save As 
dialog box closes. The document is currently open on your computer, but it is stored on your 
SkyDrive.  
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TO SAVE A DOCUMENT TO THE „MY DOCUMENTS‟  
FOLDER ON YOUR SKYDRIVE:  
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SHARING FILES ON SKYDRIVE  

• After you save a document to your Public folder on SkyDrive, you can make it available 
to other people by emailing them the URL for the file.  

• To copy a document‟s URL, display the document on SkyDrive, right-click the URL in 
the Address bar, click Copy on the shortcut menu, then open your email program and 
paste the URL into a new email message. Anyone who receives the email can click the 
URL to view the document, whether or not they are signed into Windows Live.  

• Another option is to invite people to join your network on Windows Live. By default, 
anyone in your network has access to your Public folder from within their own SkyDrive.  

• Finally, you can create a new folder on SkyDrive, grant specific people access to the 
contents of the folder, and then upload a document to the new folder.  

• To create a new folder, sign in to Windows Live, display your Sky Drive, click New, click 
Folder, type a name for the folder, click Change, select the sharing options you want, 
click Next, click Add files, and then select documents from your computer to begin 
uploading them to your SkyDrive.  

• If your computer is part of a network that runs Microsoft SharePoint, 
you can use Word‟s co-authoring feature, which allows you and one or more colleagues to 
edit a document on SkyDrive simultaneously.  
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ACCESSING FILES STORED ON SKYDRIVE  

• After you save a document to SkyDrive, you can access it from any computer 
connected to the Internet by logging into your Windows Live account and displaying 
your SkyDrive. You can simply view the document, or open it for editing either from 
within the Word Web App or from the Word program stored on your computer. In 
both cases, any changes are saved to the document on your SkyDrive.  

 

• Start Internet Explorer, go to www.windowslive.com, and sign into your 
Windows Live account.  

• If you don‟t see the folders for your SkyDrive account, click Office.  

• Click the folder in which you stored the document, and then click the document.  

• To edit the document on your computer, click Open in Word.  

• To edit the document online in the Word Web App, click Edit in Browser.  
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ACCESSING FILES STORED ON SKYDRIVE  
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ACCESSING FILES STORED ON SKYDRIVE  
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EMAILING WORD DOCUMENTS  

• SkyDrive is a powerful tool for sharing documents among co-workers. But sometimes 
emailing a document as an attachment is the simplest way to share a file. To get started 
emailing a document, click the File tab, click Save & Send, verify that Send Using E-mail is 
selected, and then select the email option you want. When you email documents, keep in mind 
a few basic rules:  

• Many email services have difficulty handling attachments larger than 4 MB. Consider 
storing large files in a compressed (or zipped) folder to reduce their size before 
emailing.  

• Other word-processing programs and early versions of Word might not be able to open 
files created in Word 2010. To avoid problems with conflicting versions, you have two 
options. You can save the Word document as a rich text file (using the Rich Text File 
document type in the Save As dialog box) before emailing it. All versions of Word can 
open rich text files. Another option is to convert the document to PDF format, which is 
essentially a picture of a Word document that can be read on any computer system using 
Adobe Acrobat Reader. To save a Word Document as a PDF file, use the Create 
PDF/XPS Document command from the Save & Send tab in Backstage view.  

• If you plan to email a document that contains links to other files, remember to email all 
the linked files.  

• Attachments, including Word documents, are sometimes used maliciously to spread 
computer viruses. Remember to include an explanatory note with any email attachment 
so that the recipient can be certain the attachment is legitimate. Also, it‟s important to 
have a reliable virus checker program installed if you plan to receive and open email 
attachments.  
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COMPRESS AND EXTRACT FILES  

• Zipped (compressed) files take up less storage space and can be transferred to other 
computers more quickly than uncompressed files. In Windows, you work with zipped 
files and folders in the same way that you work with uncompressed files and folders. 
Combine several files into a single zipped folder to more easily share a group of files. 

• To zip (compress) a file or folder: 

• Locate the file or folder that you want to zip.  

• Press and hold (or right-click) the file or folder, select (or point to) Send to, and 
then select Compressed (zipped) folder.  

• A new zipped folder with the same name is created in the same location. To 
rename it, press and hold (or right-click) the folder, select Rename, and then 
type the new name.  

• To unzip (extract) a file or folder: 

• Locate the zipped folder that you want to unzip (extract) files or folders from.  

• Do one of the following:  

• To unzip a single file or folder, open the zipped folder, then drag the file or 
folder from the zipped folder to a new location.  

• To unzip all the contents of the zipped folder, press and hold +or rightIclick1 the 
folder, select Extract All, and then follow the instructions.  
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