
Microsoft Office Word 

Shipping, Finance & Management Skills 

MSc in International Shipping, Finance and Management 

Instructor:  Stella Moysiadou, Researcher 
 Laboratory for International Shipping, Finance and 
 Management 

Contact Details: stm@aueb.gr 



CONTENTS 

• Opening an Existing Document  

• Applying Text Effects, Font Colors, and 

Font Styles  

• Using the Format Painter  

• Adding Paragraph Shading  

• Working with Styles  

• Working with Themes  

• Changing Page Orientation  

• Formatting a Document in Sections  

• Adding Headers and Footers  

• Inserting Drop Caps  

• Inserting Symbols and  

Special Characters  

• Using WordArt 

• Creating SmartArt 

• Inserting, Deleting and Resizing a Photo  

• Wrapping Text Around a Graphic  

• Inserting Clip Art  

• Cropping a Graphic  

• Using The Snipping Tool  

to capture screenshots 

• Inserting a Border Around a Page  

• Inserting a Cover Page  

• Creating a Table of Contents  

• Restricting Editing To Secure the 

Document 

 

© Stella Moysiadou - stm@aueb.gr 

Microsoft Office  
Shipping, Finance & 
Management Skills 

2 



OPENING AN EXISTING DOCUMENT  

• Click the File tab and then click the Open command in the navigation bar. The Open 

dialog box is displayed.  

• Navigate to the file you want to open, click to select the file, and then click the 

„Open‟ button.  

• The document opens with the insertion point blinking in the first line of the 

document.  

• If the orange „Protected View‟ bar appears at the top of the document window, click 

the „Enable Editing‟ button.  
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APPLYING TEXT EFFECTS, FONT COLORS, AND FONT 
STYLES  

• To apply text effects: 

• In the Font group, click the Text Effects button. A gallery of text effects 

appears. Some options that allow you to fine tune a particular text effect, 

perhaps by changing the color or adding an even more pronounced shadow, 

are listed below the predefined text effects in the gallery.  
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USING THE FORMAT PAINTER  

• Select the text whose formatting you want to copy.  

• Click the Format Painter button in the Clipboard group on the Home tab. The mouse 

pointer changes to the Format Painter pointer, the I-beam pointer with a paintbrush.  

 

 

 

• Drag the Format Painter pointer over the text you want to format.  

• To restore selected text to the default font, size, and color, click the Clear 

Formatting button in the Font group on the Home tab.  
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ADDING PARAGRAPH SHADING  

• Shading is background color that you can apply to one or more paragraphs and can be 

used in conjunction with a border for a more defined effect.  

• You apply shading using the Shading button in the Paragraph group on the Home tab: 

• Select the paragraphs in the document, which you want to apply Shading to.  

• In the Paragraph group, click the Shading button arrow. A gallery of shading 

options opens, divided into Theme Colors and Standard Colors. As with other 

formatting menus and galleries, you can move the pointer over an option to see a 

Live Preview of the option applied to the selected text in the document.  

• In the Standard Colors group, click the shading color you want to apply.  

• Click a blank area of the document to deselect the text. The green shading is 
applied to the paragraphs.  

• Formatting Professional Documents: 

• In professional documents, use color and special fonts sparingly. The goal of 

letters, reports, and other documents is to convey important information, not to 

dazzle the reader with fancy fonts and colors. Such elements only serve to distract 

the reader from your main point.  
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ADDING PARAGRAPH SHADING  
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WORKING WITH STYLES  

• A style, also known as a Quick Style, is a set of formatting options that you can 
apply by clicking its icon in the Quick Style gallery on the Home tab. Each style is 
designed for a particular use, with a name that reflects that use. For example, the 
Title style is intended for formatting the title at the beginning of a document.  

• All the text you type into a document has a style applied to it. By default, text is for- 
matted in the Normal style, which applies 11-point Calibri font, left alignment, line 
spacing set to 1.15, and a small amount of extra space between paragraphs.  

• Note that some styles apply paragraph-level formatting —that is, they are set up 
to format an entire paragraph, including changing the paragraph and line spacing. 
Other styles apply character-level formatting—that is, they are set up to format only 
a few characters or words (for example, formatting a book title in italics).  

• One row of the Quick Styles gallery is always visible on the Home tab. When you 
first open a document, the visible row contains the Normal, No Spacing, Heading 1, 
and Heading 2 styles. These all apply paragraph-level formatting, so to use one, you 
place the insertion point anywhere in the paragraph you want to format, and then 
click one of the visible styles. To access more styles, click the More button in the 
Styles group to display the entire Quick Styles gallery.  
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FORMATTING A TITLE WITH A STYLE 

• To format a title with a style: 
 

• Position the cursor in the line of the document, which contains the title. 

• In the Styles group on the Home tab, locate the „More‟ button in the Styles group. 

• Click the More button. The Quick Styles gallery opens, displaying a total of 16 
styles.  

• Point to (but don‟t click) the Title style, the first style in the second row of the 
gallery. The ScreenTip “Title” displays, and a Live Preview of the style appears in 
the paragraph containing the insertion point. The Title style inserts a blue line 
below the text, changes the font color to blue, and changes the font to 26-point 
Cambria.  

• Click the Title style. The style is applied to the paragraph containing the heading. 

• You can choose from different levels of heading styles. The highest level, Heading 1, 
is used for the major headings in a document and applies the most noticeable 
formatting, with a larger font than all the other heading styles. (In heading styles, the 
highest level has the lowest number.) The Heading 2 style is used for headings that are 
subordinate to the highest level headings; it applies slightly less dramatic formatting 
than the Heading 1 style.  
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FORMATTING A TITLE WITH A STYLE 
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BENEFITS OF WORKING WITH STYLES 

• By default, the Quick Style gallery offers 16 styles, each designed for a specific 
purpose.  

•  Styles allow you to change a document‟s formatting in an instant. But the benefits 
of heading styles go far beyond attractive formatting. Heading styles allow you to 
reorganize a document or generate a table of contents with a click of the mouse.  

• Also, the heading styles are set up to keep a heading and the body text that follows 
it together, so a heading is never separated from its body text by a page break.  

• Each Word document includes nine levels of heading styles, although only the 
Heading 1 and Heading 2 styles are available by default in the Quick Styles 
gallery.  Whenever you use the lowest heading style on the Quick Styles gallery, 
the next lowest level is added to the Quick Styles gallery. For example, after you 
use the Heading 2 style, the Heading 3 style appears in the Styles group in the 
Quick Styles gallery.  

© Stella Moysiadou - stm@aueb.gr 14 

Microsoft Office  
Shipping, Finance & 
Management Skills 



CHANGING AND MODIFYING STYLES 

• To change an applied Style: 

• Click the Home tab, and then click the Change Styles button in the Styles group. 
The Change Styles menu opens. To select a new style set, you use the Style Set 
option.  

• Point to Style Set. The Style Set menu opens, displaying a list of style sets.  

• As you drag the mouse pointer over the style sets, a Live Preview shows some of 
the styles that make up the different style sets in the menu.  

• Click the style set you want to apply. The styles in the document change to 
reflect the styles in the style set you have chosen. 
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CHANGING AND MODIFYING STYLES 

• Modifying Styles: 

• In the document, select text formatted with the style you want to modify, and 
make the formatting changes you want to add to the style.  

• In the Styles group on the Home tab, click the Dialog Box Launcher to open the 
Styles pane.  

• With the text still selected in the document, move the mouse pointer over the 
style you want to modify in the Styles pane to display an arrow next to the style‟s 
name, and then click the arrow.  

• To save the modified style to the current document, click Update Style Name to 
Match Selection (where Style Name is the name of the style you want to 
modify).  

• To save the modified style to the current template, click Modify to open the 
Modify Style dialog box, click the New documents based on this template option 
button, and then click the OK button.  
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CHANGING STYLES 
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MODIFYING STYLES 
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MODIFYING STYLES 
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CREATING A NEW STYLE  

• Select text with the formatting you want to save as a new style.  

• In the lower-left corner of the Styles pane, click the New Style button to open 
the Create New Style from Formatting dialog box.  

• Type a name for the new style in the Name box.  

• Verify that the Style based on box displays the style on which you want to base 
your new style.  

• Click the Style for following paragraph arrow, and click Normal.  

• To save the new style to the current document, verify that the Only in this 
document option button is selected.  

• To save the style to the current template, click the New documents based on 
this template option button.  

• Click the OK button.  
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CREATING A NEW STYLE  
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CREATING A NEW STYLE  
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INSPECTING STYLES  

• If you create a document with many styles, it‟s easy to lose track of the style 
applied to each paragraph and the formatting associated with each style. To see a 
comparison of two styles, you can use the Reveal Formatting pane.  

• To quickly determine which style is applied to a paragraph, you can click a 
paragraph, and then look to see which style is selected in the Styles Pane. 
However, if you need to check numerous paragraphs in a long document, it‟s 
easier to use the Style Inspector pane, which remains open while you scroll 
through the document and displays only the style for the paragraph that currently 
contains the insertion point.  

 

• To use the Style Inspector: 

• Click anywhere in the paragraph.  

• At the bottom of the Styles pane, click the Style Inspector button. The Style 
Inspector opens. The top pane displays the name of the style applied to the 
paragraph that currently contains the insertion point.  
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INSPECTING STYLES  
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COMPARING STYLES  

• Select the paragraph, click the Reveal Formatting button at the bottom of the 
Style Inspector window to open the Reveal Formatting pane, and then close the 
Style Inspector. The Reveal Formatting pane displays detailed information 
about the the style applied to the selected paragraph.  

• In the Reveal Formatting pane, click the Compare to another selection check 
box to select it. The options in the Reveal Formatting pane change to allow you 
to compare one style to another.  

• Under Selected text, both text boxes display copies of the selected text. This 
tells you that, currently, the style applied to the selected text is being compared 
to itself.  

• Select a different paragraph to compare it with your initial selection. 

• Text of the second paragraph selected appears in the „Reveal Formatting‟ pane. 
The „Formatting differences‟ section displays information about the styles 
applied to the two different text samples.  

• The information in the Reveal Formatting pane contains a lot of detail. But, 
generally, if you see two settings separated by a hyphen and a greater than 
symbol, the item on the right relates to the text in the bottom box.  
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COMPARING STYLES  
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WORKING WITH THEMES  

• The document theme controls the variety of fonts, colors, and other visual 
effects available as you format a document. Forty-four different themes are 
included in Word, with each offering a coordinated assortment of fonts, colors, 
and text effects. Created by professional designers, themes ensure that a 
document has a polished, coherent look.  

• In order to ensure that your documents have a harmonious look, each 
theme assigns one font or font style for headings and one for body text. In 
some themes, the same font is assigned to each use. In the Office theme, the 
heading font is Cambria, and the body font is Calibri. These two fonts appear 
at the top of the Font list, as “Cambria (Headings)” and “Calibri (Body)” when 
you click the Font box arrow in the Font group on the Home tab. When you 
begin typing text in a new document with the Office theme, the text is by 
default formatted as body text with the Calibri font. If you change the 
document theme, the theme fonts in the Font list change to match the fonts for 
the new theme.  

• To change the document’s theme, click the Themes button, located in the 
Themes group on the Page Layout tab, and select the theme you want. The 
new theme is applied to the entire document and all the elements within it, 
with the colors and fonts changing to match the colors and fonts of the new 
theme.  
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CHANGING PAGE ORIENTATION  

• Portrait orientation, with the page taller than it is wide, is the default page 

orientation for Word documents because it is the orientation most commonly used for 

letters, reports, and other formal documents.  

• Landscape orientation, with the page turned so it is wider than it is tall, may be 

preferable in some cases, e.g. to better accommodate a photo.  

• You can change page orientation by using the Orientation button located on the Page 

Layout tab on the Ribbon.  

• To change the page orientation: 

• Click the Page Layout tab. The Ribbon changes to display options for formatting 

the overall layout of text and images in the document.  

• In the Page Setup group, click the Orientation button, and then click Landscape 

on the menu. The document changes to landscape orientation, with the page 

wider than it is tall.  
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CHANGING PAGE ORIENTATION  
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FORMATTING A DOCUMENT IN SECTIONS  

• A section is a part of a document that can have its own page orientation, 
margins, headers, footers, and so on. Each section, in other words, is like a 
document within a document.  

• To divide a document into sections, you insert a section break, which appears 
as a dotted line with the words “Section Break.”  

• You can select from a few different kinds of section breaks. For example, a 
Next page section break inserts a page break and starts the new section on the 
next page. A Continuous section break starts the section at the location of the 
insertion point, without changing the page flow.  

• To insert a section break, you use the Breaks button in the Page Setup group 
on the Page Layout tab to select the type of section break you want to insert.  

• To delete a section break, click the line representing the break, and then press 
the Delete key.  
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FORMATTING A DOCUMENT IN SECTIONS  
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ADDING HEADERS AND FOOTERS  

• There are three ways to open Header and Footer view: (1) insert a page 
number using the Page Number button in the Header & Footer group on the 
Insert tab; (2) double-click in the header area (in a page‟s top margin) or in the 
footer area (in a page‟s bottom margin); or (3) click the Header button or the 
Footer button on the Insert tab.  

• By default, Word assumes that when you add something to the header or footer 
on any page of the document, you want the same text to appear on every page of 
the document.  

• To create a different header or footer for the first page you select the 
Different First Page check box in the Options group on the Header & Footer 
Tools Design tab.  

• When a document is divided into sections, you can choose to create a different 
header or footer for each section.  
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ADDING HEADERS AND FOOTERS  

• For a simple header or footer, switch to Header and Footer view, and then 
type the text you want directly in the header or footer area, formatting the text 
as you would any other text in a document.  

• To choose from a selection of predesigned header or footer styles, use the 
Header and Footer buttons on the Header & Footer Tools Design tab (or on the 
Insert tab). These buttons open galleries that you can use to select from a 
number of header and footer styles, some of which include page numbers and 
graphic elements such as horizontal lines or shaded boxes. Some also include 
document controls that are similar to the kinds of controls (text boxes, list 
boxes, etc.) that you might encounter in a dialog box.  
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CREATING A FOOTER 

• Double-click in the white space below the footnotes. The document switches to Header 
and Footer view. On the Ribbon, the Header & Footer Tools Design tab appears. The 
insertion point is positioned on the left side of the footer area, ready for you to begin 
typing. The label “Footer -Section 1-” tells you that the insertion point is located in the 
footer for section 1. The document text (including the footnotes) is gray, indicating that 
you cannot edit it in Header and Footer view. The header area for section 1 is also visible 
on top of page 2. The default footer tab stops are visible on the ruler.  

• Type the text you want, and then press the Enter key. The insertion point moves to the 
second line in the footer, aligned along the left margin.  

• To insert a page number, click the Page Number button in the Header & Footer group. The 
Page Number menu opens. If the insertion point is already located where you want to 
insert the page number, you will use the Current Position option.  

• Point to Current Position. A gallery of page number styles opens.  

• Click the style you want to use. The page number is inserted in the footer.  

• To move between headers or footers in separate sections, you can use the buttons in the 
Navigation group on the Design tab. In the Navigation group, click the Next button. Word 
displays the footer for the next section in the document. The label at the top of the footer 
area reads “Footer-Section 2-” and it contains the same text in this footer as in section 1, 
because Word assumes, by default, that when you type text in one footer, you want it to 
appear in all the footers in the document. 
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CREATING A FOOTER 
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SEPARATING THE HEADERS  
FOR DIFFERENT SECTIONS 

• To switch from the footer to the header in the current section, you can use the 
Go to Header button in the Navigation group.  

• In the Navigation group, click the Go to Header button. The insertion point 
moves to the header at the top of the page.  

• Notice that in the Navigation group, the ‘Link to Previous’ button is selected 
and the blue tag on the right side of the header border contains the message 
“Same as Previous,” indicating that 
current section’s header is linked to the header in the previous section. 
Anything you add to the previous section’s header will also be added to the 
current section’s header. To make the current section’s header a separate 
entity, you need to break that link.  

• In the Navigation group, click the ‘Link to Previous’ button to deselect it. 
Deselecting this button ensures that the header you create in one section will 
not appear in the next one. The Same as Previous tab disappears from the 
right side of the header border.  
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SEPARATING THE HEADERS  
FOR DIFFERENT SECTIONS 
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INSERTING DROP CAPS  

• A drop cap is a large, graphical version of a letter that replaces the first letter of a 
paragraph. You can place a drop cap in the margin, next to the paragraph, or you can 
have the text of the paragraph wrap around the drop cap.  

• Move the insertion point at the beginning of the paragraph you want to place a Drop 
Cap. 

• Click the Insert tab, and then click the Drop Cap button in the Text group. The Drop 
Cap menu opens.  

• Move the mouse pointer over the In margin option and then the Dropped option, and 
observe the Live Preview of the two types of drop caps in the document. 
The default settings applied by these two options are fine for most documents.  

• Clicking Drop Cap Options, at the bottom of the menu, opens the Drop Cap dialog 
box, where you can select more detailed settings.  

• Click Dropped on the Drop Cap menu. The Drop Cap menu closes, and Word for- 
mats the first character of the paragraph as a drop cap. The blue box with square 
selection handles around the drop cap indicates it is selected.  

• To change the size of the drop cap, drag the sizing handle in its lower-right corner. 
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INSERTING DROP CAPS  
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INSERTING SYMBOLS AND  
SPECIAL CHARACTERS  

• Move the insertion point to the location 
where you want to insert a particular 
symbol or special character.  

• Click the Insert tab, and then, in the 
Symbols group, click the Symbol button.  

• If you see the symbol or character you 
want in the Symbol gallery, click it. For a 
more extensive set of choices, click More 
Symbols to open the Symbol dialog box.  

• In the Symbol dialog box, locate the 
symbol or character you want on either the 
Symbols tab or the Special Characters tab.  

• Click the symbol or special character you 
want, click the Insert button, and then 
click the Close button.  
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USING WORDART 

• WordArt is specially formatted, decorative text.  

• In addition to the formatting you apply to regular text, you can apply to WordArt 
special effects such as shadows, outlines, and fill colors similar to those you would 
use to enhance other graphical objects.  

• You can create WordArt out of existing text in a document by first selecting the 
text, and then, in the Text group on the Insert tab, clicking the WordArt button, and 
then selecting a WordArt style from the gallery that opens.  

• You can also click the WordArt button in the Text group on the Insert tab, and then 
click the style you want in the WordArt gallery to open a WordArt text box 
containing placeholder text, which you can then replace with the text you want to 
format as WordArt.  

• After you type your new WordArt text, you can format it just as you would ordinary 
text, by changing its font and font size, adding bold and italics, and so on.  

• To delete WordArt, click the WordArt text to display the dashed line text box 
border, click the text box border again so it appears as a solid line, and then press the 
Delete key.  
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USING WORDART 
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CREATING SMARTART  

• A SmartArt graphic is a diagram or chart that illustrates concepts that would 
otherwise require several paragraphs of explanation.  

• To create a SmartArt graphic, you switch to the Insert tab and then, in the 
Illustrations group, click the SmartArt button. This opens the Choose a 
SmartArt Graphic dialog box, where you can select from seven categories of 
graphics, including graphics designed to illustrate relationships, processes, 
and hierarchies.  

• Within each category, you can then choose from numerous designs. Once 
inserted into your document, a SmartArt graphic contains placeholder text 
that you replace with your own text.  

• When a SmartArt graphic is selected, the SmartArt Tools Design and Format 
tabs appear on the Ribbon.  
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CREATING SMARTART  
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CREATING SMARTART  
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INSERTING, DELETING AND RESIZING A PHOTO  

• To insert a photo: 

• To insert a new photo or other type of picture, you use the Picture button in the 
Illustrations group on the Insert tab.  

• Click the Insert tab on the Ribbon. The Ribbon changes to display the Insert options.  

• In the Illustrations group, click the Picture button. The Insert Picture dialog box 
opens.  

• Navigate to the folder where the picture you want to insert is stored.  

• Select the picture file. The name of the selected file appears in the File name box.  

• Click the Insert button to close the dialog box and insert the photo.  

• To resize a photo: 

• The photo is selected, as indicated by the border with handles that appears around it.  

• You can drag one of the circular handles to make the photo a little bigger/smaller.  

• To delete a photo: 

• Select the picture you want to delete.  

• Press the Delete key. The photo is deleted from the document.  
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INSERTING, DELETING AND RESIZING A PHOTO  
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INSERTING, DELETING AND RESIZING A PHOTO  
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INSERTING, DELETING AND RESIZING A PHOTO  
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WRAPPING TEXT AROUND A GRAPHIC  

• Graphic objects in a document can be either floating or inline.  

• WordArt is considered a floating graphic, meaning it is attached, or anchored, to a 
specific paragraph. It can still be moved, however, to a new location in the document.  

• When you move a floating graphic, its text wrap setting dictates how text will wrap 
around it in its new location. If you add text to a document, the floating graphic does not 
move to accommodate the new text. Instead, the floating graphic remains in position, with 
the new text flowing around it.  

• The default text wrap setting for WordArt is In Front of Text. The other wrap settings 
for graphics are:  

• Square—Text flows around the straight edges of an object‟s border. 

• Tight—Text flows around the curved edges of the object itself—for example, 
following the contours of the WordArt letters, or the lines of a drawing. 

• Through—Similar to Tight text wrapping, except that text also fills any open spaces 
in the graphic. 

• Top and Bottom—Text stops at the top border of an object and resumes below the 
bottom border. If the object is anchored to the first paragraph in the document, the 
first line of text begins below the bottom border of an object.  

• Behind Text—Text flows over the graphic.  
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WRAPPING TEXT AROUND A GRAPHIC  

• Other graphic objects, such as photos and the Smart Art diagram, are examples of inline 
graphics.  

• An inline graphic differs from a floating graphic in that it is located in a specific position 
in a specific line of text in the document. Text does not wrap around an inline graphic; 
instead, the graphic moves along with the text. For example, if you type text to the left of 
an inline graphic, the graphic moves right to accommodate the new text.  

• A document containing inline graphics is hard to work with because every time you edit 
the text, the graphics move to a new position. You can change an inline graphic to a 
floating graphic by applying one of the text wrap settings to it.  

• To adjust the text wrapping for the WordArt, the Arrange group on the Drawing Tools 
Format tab contains two useful tools for controlling the way text wraps around all 
graphical objects, including WordArt.  

• You can use the Position button to position the WordArt or graphic in one of several 
preset locations on the page (top left, top middle, top right, and so on) and to wrap the 
document text around it.  

• You can also use the Wrap Text button, which allows you to move the WordArt or 
graphic after you wrap text around it, and allows you to choose from a number of 
wrapping options. (The Wrap Text button also appears in the Arrange Group of the 
Picture Tools Format tab, for working with photos and other graphics.)  54 
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INSERTING CLIP ART  

• You can add premade illustrations known as clip art to your documents. Clip art 
comes in all forms of media, including video, audio, and photographs.  

• A small collection of clip art is included on your computer with your installation of 
Word, and you are free to use it in your documents. You can also download more clip 
art from the Microsoft Web site, Office.com.  

• To search for and then insert clip art in your document, you use the Clip Art task 
pane. In the Search for box in the Clip Art task pane, you enter words or phrases, 
known as keywords, that describe the image, sound, or video you need.  

• Each of the clip art files included with Word is associated with a set of keywords. For 
example, clip art of a car might have the keywords “car” and “racing” associated 
with it, and if the clip art is a car going down a road, additional keywords might be 
“road” and “driving.” If you search using any one of these keywords, that image will 
appear in your results, along with images of cars not on a road and images of cars 
without drivers.  

• After you insert clip art into a document, you can resize it, drag it to a new location, 
and wrap text around it.  
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CROPPING A GRAPHIC  

• Cropping a graphic means cutting off 
part of the graphic. For example, you could 
crop an illustration of an ice cream cone by 
cropping off the cone, leaving only the ice 
cream itself. Word also offers several more 
advanced cropping options; of these, the 
one you‟ll probably use most often is 
cropping to a shape, which means 
trimming the edges of a graphic so it fits 
into a star, oval, arrow, or other shape.  

• Once you crop a graphic, the part you 
cropped is hidden from view. However, it 
remains a part of the graphic, in case you 
change your mind and want to restore the 
cropped graphic to its original form. To 
begin cropping a graphic, you click the 
Crop but- ton in the Size group on the 
Picture Tools Format tab.  

 © Stella Moysiadou - stm@aueb.gr 59 

Microsoft Office  
Shipping, Finance & 
Management Skills 



CROPPING A GRAPHIC  

© Stella Moysiadou - stm@aueb.gr 60 

Microsoft Office  
Shipping, Finance & 
Management Skills 



USING THE SNIPPING TOOL  
TO CAPTURE SCREENSHOTS 

• Sometimes the easiest way to make a copy of something is to take a snapshot of 
your screen—this is what Snipping Tool does. 

• You can capture any of the following types of snips: 

• Free-form Snip: Draw a free-form shape around an object. 

• Rectangular Snip: Drag the cursor around an object to form a rectangle. 

• Window Snip: Select a window, such as a browser window or dialog box, that 
you want to capture. 

• Full-screen Snip: Capture the entire screen. 

• After you capture a snip, it's automatically copied to the Snipping Tool window. From 
there, you can annotate, save, or share the snip. 
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USING THE SNIPPING TOOL  
TO CAPTURE SCREENSHOTS 
• To Open the Snipping Tool: 

• For Windows 10: Type Snipping Tool in the search box on the taskbar, and then 
select Snipping Tool. 

• For Windows 8.1 / Windows RT 8.1: Swipe in from the right edge of the screen, 
tap Search (or if you're using a mouse, point to the lower-right corner of the 
screen, move the mouse pointer up, and then click Search), enter Snipping Tool 
in the search box, and then tap or click Snipping Tool.  

• For Windows 7: Click the Start button. In the search box, type Snipping Tool, and 
then, in the list of results, click Snipping Tool.  

• To Capture a snip: 

• In Snipping Tool, select the arrow next to the New button, choose the kind of 
snip you want, and then pick the area of your screen that you want to capture.  

• To Capture a snip of a menu: 

• After you open Snipping Tool, open the menu that you want a picture of. (For 
Windows 7, press Esc before opening the menu.) 

• Press Ctrl + PrtScn. 

• Select the arrow next to the New button, choose the kind of snip you want, and 
then pick the area of the screen that you want to capture. 62 
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INSERTING A BORDER AROUND A PAGE  

• In the Page Background group, click the Page Borders button.  

• The Borders and Shading dialog box opens, with the Page Border tab displayed.  

• You can use the Setting options on the left side of this tab to specify the type of 
border you want.  

• You can also choose the style of line that will be used to create the border.  

• Select the type of border and the style of line you want, and then verify that the 
Apply to option is set to Whole document.  

• Click the Options button in the lower-right corner of the Borders and Shading dialog 
box. The Border and Shading Options dialog box opens. By default, the border is 
positioned 24 points from the edges of the page. To ensure that your printer will 
print the entire border, you need to change the Measure from setting so that it is 
positioned relative to the outside edge of the text rather than the edge of the page.  

• Click the Measure from arrow and then click Text. The settings in the Top and 
Bottom boxes change to 1 pt, and the settings in the Left and Right boxes change to 
4 pt, indicating the border‟s position relative to the edge of the text.  

• Click the OK button in the Border and Shading Options dialog box, and then click 
the OK button in the Borders and Shading dialog box.  
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INSERTING A COVER PAGE  

• A document‟s cover page typically includes the title and the name of the author. 
Some people also include a summary of the report on the cover page; this is 
commonly referred to as an abstract. In addition, you might include the date, the 
name and possibly the logo of your company or organization, and a subtitle. A 
cover page should not include the document header or footer.  

• To create a cover page, you can use the Cover Page button on the Insert tab. The 
Cover Page button inserts a cover page with a predefined style at the beginning of 
the document.  

• The cover page includes document controls in which you can enter the 
document title, the document‟s author, the date, and so on. These document 
controls are linked to any other document controls in the document. For example, 
if you have already entered a title into a document control in the header, if you 
use a cover page that contains a similar document control, the title will appear on 
the cover page automatically. Note that document controls sometimes display, by 
default, information entered when either Word or Windows was originally 
installed on your computer. If your computer has multiple user accounts, the 
information displayed in some document controls might reflect the information 
for the current user. In any case, you can easily edit the contents of a document 
control.  
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INSERTING A COVER PAGE  

• To insert a cover page at the beginning of the document:  

• Press the Ctrl+Home keys. The insertion point moves to the beginning of 
the document.  

• Click the Insert tab, and then click the Cover Page button in the Pages 
group. A gallery of cover page styles opens. Notice that the names of the 
cover page styles match the names of the preformatted header styles. To 
give a document a coherent look, it‟s helpful to use elements (such as cover 
pages and headers) with the same style throughout.  

• Scroll down the gallery to see the cover page styles, and then locate the 
cover page style you want to use. 

• Click your preferred cover page style. The new cover page is inserted at the 
beginning of the document, containing already document controls you 
inserted in the Header of the document, such as a title.  

• You can manually edit any element appearing on the cover page.  

• To delete a cover page that you inserted from the Cover Page gallery, click 
the Cover Page button in the Pages group, and then click Remove Current 
Cover Page.  
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CREATING A SIMPLE COVER PAGE MANUALLY  

• To create a simple cover page for a report, insert a Next Page section break at the 
beginning of the document, being sure to adjust the header and footer settings so the 
header and footer do not appear on the cover page.  

• Type the title and other information you want to include on the cover page, and 
format it appropriately.  

• If you want the cover page text to appear centered on the page, click the Dialog Box 
Launcher in the Page Setup group on the Page Layout tab, click the Layout tab of 
the Page Setup dialog box, click the Vertical alignment arrow, and then click Center.  
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CREATING A TABLE OF CONTENTS  

• You can use the Table of Contents button in the Table of Contents group on the 
References tab to generate a table of contents that includes any text to which you 
have applied heading styles.  

• A table of contents is essentially an outline of the document. By default, Heading 1 
text is aligned on the left, Heading 2 text is indented slightly to the right below the 
Heading 1 paragraphs, Heading 3 text is indented slightly to the right below the 
Heading 2 paragraphs, and so on.  

• The page numbers and headings in a table of contents in Word are hyperlinks that 
you can click to jump to a particular part of the document. If you add or delete a 
heading 
in the document, or add body text that causes one or more headings to move to a new 
page, you can quickly update the table of contents by clicking the Update Table 
button in the Table of Contents group on the References tab. To add text that is not 
formatted as a heading to the table of contents, you can select the text, format it as a 
heading, and then update the table of contents.  
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CREATING A TABLE OF CONTENTS  

• However, if you already have the References tab displayed, it‟s more efficient to 
select the text in the document, use the Add Text button in the Table of Contents 
group to add a Heading style, and then update the table of contents. 

• When inserting a table of contents, you can insert one of the predesigned formats 
available from the Table of Contents button in the Table of Contents group on the 
References tab. If you prefer to select from more options, you can open the Table of 
Contents dialog box. From within the Table of Contents dialog box, you can adjust 
the level assigned to each style within the table of contents.  
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TO INSERT THE TABLE OF CONTENTS  

• Apply the built-in heading styles, such as Heading 1, Heading 2, and Heading 3, to the 
appropriate text in the document.  

• Move the insertion point to the location in the document where you want to insert the 
table of contents.  

• Click the References tab, and then click the Table of Contents button in the Table of 
Contents group.  

• To insert a predesigned table of contents, click one of the Automatic table of contents 
styles in the Table of Contents menu.  

• To open a dialog box where you can choose from a variety of table of contents settings, 
click Insert Table of Contents to open the Table of Contents dialog box. The Table of 
Contents dialog box opens, with the Table of Contents tab displayed. The Print Preview 
on the left shows the appearance of the table of contents in a Print Layout view, while the 
Web Preview on the right shows what the table of contents would look like if you 
displayed it in Web Layout view. The Formats box shows the default option, From 
template, which applies the table of contents styles provided by the document‟s template.  

• Click the Formats arrow and select a style, change the Show levels setting to the number 
of heading levels you want to include in the table of contents, verify that the Show page 
numbers check box is selected, and then click the OK button.  
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TO INSERT THE TABLE OF CONTENTS  

• Click the Options button in the lower-right corner of the Table of Contents dialog box. 
The Table of Contents Options dialog box opens. The Styles check box is selected, 
indicating that Word will compile the table of contents based on the styles applied to the 
document headings.  

• Use the vertical scroll bar in the TOC level list to see the priority level assigned to each of 
the document styles. Heading 1 is assigned to level 1, and Heading 2 is assigned to level 
2. Like Heading 1, the Contents style is also assigned to level 1. To remove, for example, 
any text formatted with the Contents style from the table of contents, you need to delete 
the Contents style level number.  

• Click the OK button to accept the 

default settings in the Table of 

Contents dialog box. Word searches 

for text formatted with styles 

Heading 1, Heading 2, and Heading 

3, and then places those headings 

and their corresponding page 

numbers in a table of contents.  
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TO UPDATE THE TABLE OF CONTENTS  

• Suppose you have added a paragraph in the document and you want to update the table 
of contents. 

• Select the paragraph and click the References tab, and then click the Add Text button in 
the Table of Contents group.  

• Click the Headings level you want to apply. Now that the text is formatted with a 
heading style, you can update the table of contents.  

• Scroll up so you can see the table of contents, and then click the Update Table button in 
the Table of Contents group. The Update Table of Contents dialog box opens. You can 
use the Update page numbers only option button if you don‟t want to update the 
headings in the table of contents. In this case, you have added a new section, so you 
want to update the entire table of contents.  

• Click the Update entire table option button to select it, and then click the OK button. 
The table of contents is updated. 

• You can also format new text with a heading style in the Quick Styles gallery, and then 
update the table of contents.  
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RESTRICT EDITING TO SECURE THE DOCUMENT 

• Keeping your important document protected from any external source would be 
extremely beneficial. Sometimes while writing document it become dire need to 
maintain confidentiality of document and preventing document from being edited 
from any unauthenticated source.  

1. Navigate to Review tab and click Restrict Editing.  

2. You will see Restricting Formatting and Editing pane at the right sidebar providing 
numerous options to restrict editing. 

3. Under Formatting restrictions enable Limit formatting to a selection of styles 
option. For configuring advance options click Settings. 

4. Upon click Formatting Restrictions dialog will appear, here you can restrict 
formatting to the desired styles and prevent others from modifying styles and 
change formatting of the document. Scroll through the list and disable the desired 
options. You can also use the recommended settings by clicking Recommended 
Minimum. Under Formatting you can enable several options that lets you to Allow 
AutoFormat usage which overrides formatting restrictions, Block Theme or 
Scheme switching, and Block Quick Style Set Switching. Click OK to continue. 

5. If you want users to edit portion of the document content then select the content 
and under Exceptions (options), select the users you want to give permission of 
editing. If you want to add users for this, click More users. 
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6. Click Yes, Start Enforcing protection to protect document from any 
unauthenticated user. Now enter passphrase to make your document password 
protected. If you want to encrypt document and allow authorized users to remove 
protection when they want, then enable User authentication. Click OK and save 
the document. 

7. When someone will try to edit the document, Restrict Formatting and Editing bar 
will appear, but they can find the regions which they can edit.  

8. Upon clicking Find Next Region I can Edit, it will take them to the content they 
can edit. 

9. If you want to disable protection then click Stop protection. Enter password to let 
Word know that you are an authorized user. 
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