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ORGANIZING FOLDERS AND FILES 

• The root directory, or top level, of the hard disk is for system files and folders only— 
you should not store your own work here because it could interfere with Windows or a 
program. (If you are working in a computer lab, you might not be allowed to access the 
root directory.)  

• Do not delete or move any files or folders from the root directory of the hard disk— 
doing so could disrupt the system so that you can‟t run or start the computer.  

• In fact, you should not reorganize or change any folder that contains installed software 
because Windows expects to find the files for specific programs within certain folders. If 
you reorganize or change these folders, Windows cannot locate and start the programs 
stored in that folder.  

• Likewise, you should not make changes to the folder (usually named Windows) that 
contains the Windows operating system.  

• A computer distinguishes one drive from another by assigning each a drive letter. The 
hard disk is usually assigned to drive C. The remaining drives can have any other letters, 
but are usually assigned in the order that the drives were installed on the computer—so 
your USB drive might be drive D or drive G.  

• Knowing how to save, locate, and organize computer files makes you more 

productive when you are working with a computer.  
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CREATING AND MOVING FILES AND FOLDERS 

• Creating a Folder: 

• In the Navigation pane, click the drive or folder in which you want to create a folder.  

• Click New folder on the toolbar. 

• Type a name for the folder, and then press the Enter key. 

OR 

• Right-click a folder in the Navigation pane or right-click a blank area in the folder 
window, point to New, and then click Folder.  

• Type a name for the folder, and then press the Enter key.  

 

• Moving a File or Folder: 

• Right-click and drag the file or folder you want to move to the destination folder.  

• Click Move here on the shortcut menu. 

OR 

• Right-click the file or folder you want to move, and then click Cut on the shortcut 
menu. (You can also click the file or folder and then press the Ctrl+X keys.) 
• Navigate to and right-click the destination folder, and then click Paste on the shortcut 
menu. (You can also click the destination folder and then press the Ctrl+V keys.)  
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CREATING AND MOVING FILES AND FOLDERS 

• Copying a File or Folder: 

• Right-click and drag the file or folder you want to move to the destination folder.  

• Click Copy here on the shortcut menu. 

OR 

• Right-click the file or folder you want to copy, and then click Copy on the shortcut 

menu. (You can also click the file or folder and then press the Ctrl+C keys.) 

• Navigate to and right-click the destination folder, and then click Paste on the 

shortcut menu. (You can also click the destination folder and then press the Ctrl+V 

keys.)  

 

• The following are a few suggestions for naming your files:  

• Use common names: Avoid cryptic names that might make sense now, but could 

cause confusion later, such as nonstandard abbreviations or imprecise names.  

• Don‟t change the file extension: When renaming a file, don‟t change the file 

extension. If you do, Windows might not be able to find a program that can open it.  

• Find a comfortable balance between too short and too long: Use filenames that are 

long enough to be meaningful, but short enough to read easily on the screen.  
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STARTING MS WORD AND  
SETTING UP THE WORD WINDOW 

• To start Microsoft Word: click the Start button on the taskbar, click All Programs, click 

Microsoft Office, and then click Microsoft Word 2010. The Word window opens. 

• To set up the window:  

• If the Word window does not fill the entire screen, click the Maximize button in the 

upper-right corner of the Word window.  

• It is useful to have the rulers displayed in the Word window while you work: click the 

View tab on the Ribbon (the View tab provides options for changing the appearance of 

the Word window). In the Show group, click the Ruler check box to insert a check, if 

necessary. If the rulers were not displayed, they should be displayed now.  

• Change the Zoom level:  In the Zoom group, click the Page Width button. If 

necessary, click the Print Layout button on the status bar to select it (the Print Layout 

button is the first of the View buttons located on the right side of the status bar).  

• It is helpful to display nonprinting characters: click the Home tab on the Ribbon, 

and then in the Paragraph group, click the Show/Hide ¶ button. The Show/Hide ¶ 

button should now be highlighted in orange, indicating that it is selected, and the 

paragraph mark (¶) appears in the first line of the document, just to the right of the 

insertion point.  
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CUSTOMIZING THE RIBBON 

• To Get to the ‘Customize the Ribbon’ window: 

• Click the File tab. 

• Under Help, click Options. 

• Click Customize Ribbon. 

• You can also get to the Customize the Ribbon window, by right-clicking any tab 
on the ribbon, and then clicking Customize the Ribbon. 

• To Add a custom tab: 

• When you click New Tab, you add a custom tab and custom group. You can only 
add commands to custom groups. 

• In the Customize the Ribbon window under the Customize the Ribbon list, click 
New Tab. 

• In the Choose commands from list, click the list you want to add commands 
from, for example, Popular Commands or All Commands. 

• Click a command in the list that you choose. 

• Click Add. 

• To see and save your customizations, click OK. 
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KEYSTROKES FOR MOVING THE INSERTION POINT  
  

To move the insertion point  Press  

Left or right one character at a time   or  

Up or down one line at a time  ↑ or ↓ 

Left or right one word at a time  Ctrl+ or Ctrl+ 

Up or down one paragraph at a time  Ctrl+↑ or Ctrl+↓ 

To the beginning or to the end of the current 

line  
Home or End  

To the beginning or to the end of the 

document  
Ctrl+Home or Ctrl+End  

To the previous screen or to the next screen  Page Up or Page Down  

To the top or to the bottom of the document 

window  
Alt+Ctrl+Page Up or Alt+Ctrl+Page Down  
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METHODS FOR SELECTING TEXT 
  
To select  Mouse  Keyboard  

Mouse and 

keyboard  

A word  
Double-click the 

word  

Move the insertion 

point to the 

beginning of the 

word, press and 

hold Ctrl+Shift, and 

then press  

A line  

Click in the white 

space to the left of 

the line  

Move the insertion 

point to the 

beginning of the 

line, press and hold 

Shift, and then press 

↓ 
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METHODS FOR SELECTING TEXT 
  
To select  Mouse  Keyboard  

Mouse and 

keyboard  

A sentence  

Click at the 

beginning of the 

sentence, then drag 

the pointer until the 

sentence is selected  

Press and hold Ctrl, 

then click any 

location within the 

sentence  

Multiple lines  

Click and drag in 

the white space to 

the left of the lines  

Move the insertion 

point to the 

beginning of the 

first line, press and 

hold Shift, and then 

press ↓ until all the 

lines are selected  
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METHODS FOR SELECTING TEXT 
  

To select  Mouse  Keyboard  
Mouse and 

keyboard  

A paragraph  

Double-click in the 

white space to the 

left of the 

paragraph, or triple-

click at any location 

within the 

paragraph  

Move the insertion 

point to the 

beginning of the 

paragraph, press and 

hold Ctrl+Shift, and 

then press ↓ 

An entire document  

Triple-click in the 

white space to the 

left of the document 

text  

Press Ctrl+A  

Press and hold Ctrl, 

and click in the 

white space to the 

left of the document 

text  
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METHODS FOR SELECTING TEXT 
  

To select  Mouse  Keyboard  
Mouse and 

keyboard  

Multiple paragraphs  

Click in the white 

space to the left of 

the first paragraph 

you want to select, 

and then drag to 

select the remaining 

paragraphs  

Move the insertion 

point to the 

beginning of the 

first paragraph, 

press and hold 

Ctrl+Shift, and then 

press ↓ 

until all the 

paragraphs are 

selected  
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To select  Mouse  Keyboard  
Mouse and 

keyboard  

A block of text  

Click at the 

beginning of the 

block, then drag the 

pointer until the 

entire block is 

selected  

Click at the 

beginning of the 

block, press and 

hold Shift, and then 

click at the end of 

the block  

Nonadjacent blocks 

of text  

Press and hold Ctrl, 

then drag the mouse 

pointer to select 

multiple blocks of 

nonadjacent text  

METHODS FOR SELECTING TEXT 
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CHANGING THE FONT AND FONT SIZE 

• To change the Font and Font size: 

• Click the View tab on the Ribbon, click the Page Width button to make it easier to see 
the document text, and then click the Home tab on the Ribbon.  

• Select the text that you want to apply Font changes to.  

• The Font box in the Font group indicates the Font which the selected text is formatted 
in. The word “Body” next to the font name indicates that the specific font is intended 
for formatting body text. Body text is ordinary text, as opposed to titles or headings. 
The word “Headings” next to the font name indicates that the specific font is intended 
for formatting headings.  

• In the Font group, click the Font arrow. A list of available fonts appears. 

• Without clicking but by only moving the pointer over a font, the selected text in the 
document changes to show a Live Preview of the font the pointer is resting on.  

• Scroll down the list and click Times New Roman. The Font menu closes, and the 
selected text is formatted in Times New Roman.  

• The Font Size box displays the number that the selected text is formatted in. Click the 
Font Size arrow to display a menu of font sizes. As with the Font menu, you can move 
the pointer over options in the Font Size menu to see a Live Preview of that option.  

• To modify the size of the selected text, click on the desired size or type it in the Font 
size box. Alternatively, you can click on the increase or decrease size buttons to take 
respective action.  
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CREATING AND INDENTING A PARAGRAPH 

• To create a paragraph in the next line, place the insertion point in the previous 

one and then press enter. 

• To quickly indent an entire paragraph .5 inch from the left, position the insertion 

point in the paragraph you want to indent and then click the Increase Indent button 

in the Paragraph group on the Home tab. You can continue to indent the paragraph 

in increments of .5 inches by repeatedly clicking the Increase Indent button. To 

move an indented paragraph back to the left .5 inch, click the Decrease Indent 

button.  

 

• To create first line, hanging, or right indents, you can use the indent markers on 

the ruler. First, click in the paragraph you want to indent, or select multiple 

paragraphs. Then drag the appropriate indent marker to the left or right on the 

horizontal ruler.  

 

• Note that when you indent an entire paragraph using the Increase Indent button, the 

three indent markers move as a unit along with the paragraphs you are indenting.  
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CREATING BULLETED AND NUMBERED LISTS  

• Creating a bulleted list: 

• Select the paragraph you want to modify.  

• In the Paragraph group of the Home tab, click the Bullets button. Black circles 
appear as bullets before each item in the list. Also, the bulleted list is indented 
and the paragraph spacing between the items is reduced.  

• To format the bullets: 

• In the Paragraph group, click the Bullets button arrow. A gallery of bullet styles 
opens.  

• The Recently Used Bullets section is shown at the top of the gallery of bullet 
styles; it displays the bullet styles that have been used since you started Word. 
You‟ll probably see just the round black bullet style, which was applied by 
default when you clicked the Bullets button. However, if you had used several 
different bullet styles, you would see them here.  

• The Bullet Library, which offers a variety of bullet styles, is shown below the 
Recently Used Bullets.  
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CREATING NUMBERED LISTS  

• Creating a numbered list: 

• Select the paragraphs you want to apply the numbered list to.  

• In the Paragraph group, click the Numbering button. Consecutive numbers 
appear in front of each item in the list, with a period after each number.  

• Just as with the Bullets button arrow, you can click the Numbering button arrow 
and then select from a gallery of numbering styles. For example, you could 
choose a style with Roman numerals or letters instead of the Arabic letters 
applied to the list.  
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PARAGRAPH SPACING  

• Paragraph spacing: 

• Paragraph spacing refers to the space that appears directly above and below a 
paragraph. In Word, any text that ends with a paragraph mark symbol (¶) is a 
paragraph. So, a paragraph can be a group of words that is many lines long, a 
single word, or even a blank line, in which case you see a paragraph mark alone 
on a single line. Paragraph spacing is measured in points; a point is 1/72 of an 
inch. The default setting for paragraph spacing in Word is 0 points before each 
paragraph and 10 points after each paragraph.  

• Adjusting Paragraph spacing: 

• To adjust paragraph spacing in Word, you use the Line and Paragraph Spacing 

button in the Paragraph group on the Home tab. The paragraph spacing options 

that appear at the bottom of the menu are streamlined: you can choose to add or 

remove the default 10 points of space before or after each paragraph.  

• Select the paragraphs you want to apply changes to: move the pointer to the 

white space just to the left of the first line of the first paragraph until the pointer 

changes to a right-facing arrow. Press and hold the mouse button, drag the 

pointer down up to the end point of your selection and then release the mouse 

button.  
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PARAGRAPH SPACING  

• Adjusting Paragraph spacing: 

• In the Paragraph group on the Home tab, click the Line and Paragraph Spacing 
button. A menu of line spacing options appears, with two paragraph spacing 
options at the bottom. If your goal is to remove the default 10 points of space 
after each paragraph, click Remove Space After Paragraph. The menu closes, 
and the paragraphs are now closer together.  
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LINE SPACING  

• Line spacing 

• Line spacing is the amount of space that appears between lines of text within a 
paragraph. Word offers a number of preset line spacing options. The 1.0 setting, 
which is often called single spacing, allows the least amount of space between 
lines. All other line spacing options are measured as multiples of 1.0 spacing. 
For example, 2.0 spacing (sometimes called double spacing) allows for twice 
the space of single spacing. The default line spacing setting is 1.15, which 
allows a little more space between lines than 1.0 spacing.  

• Adjusting Line spacing: 

• To adjust line spacing in Word, you use the Line and Paragraph Spacing button 
in the Paragraph group on the Home tab. Clicking this button displays a menu of 
the preset line spacing options (1.0, 1.15, 2.0, and so on).  

• Select the paragraphs you want to apply changes to: move the pointer to the 

white space just to the left of the first line of the first paragraph until the pointer 

changes to a right-facing arrow. Press and hold the mouse button, drag the 

pointer down up to the end point of your selection and then release the mouse 

button.  

• In the Paragraph group on the Home tab, click the Line and Paragraph Spacing 
button. A menu of line spacing options appears from which you can select the 
desired option.  
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ADJUSTING PARAGRAPH AND LINE SPACING  
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ADJUSTING THE MARGINS  

• Another aspect of document formatting is how the document fits on the printed page. 
You can check the document‟s margins by changing the zoom to display the entire page.  

• On the rulers, the margins appear dark gray. By default, Word documents include 1-inch 
margins on all sides of the document.  

• Reading the measurements on the rulers can be tricky at first. On the horizontal ruler, the 
0-inch mark is the right edge of the left margin. It‟s like the origin on a number line. You 
measure from the 0-inch mark to the left or to the right. On the vertical ruler, the 0-inch 
mark is the bottom edge of the top margin.  

• To change the page margins: 

• Click the Page Layout tab on the Ribbon. The Page Layout tab displays options for 
adjusting the layout of your document.  

• In the Page Setup group, click the Margins button. The Margins menu opens. Here 
you can choose from a number of predefined margin options, or you can click the 
Custom Margins command to select your own settings. After you create custom 
margin settings, the most recent set appears as an option at the top of the menu.  

• To customize the margins, click Custom Margins. The Page Setup dialog box opens, 
with the Margins tab displayed. The default margin settings are displayed in the 
boxes at the top of the Margins tab. The top margin of 1 is already selected, ready for 
you to type a new margin setting.  
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Working with Custom Margins  

For most documents, the Word default of 1-inch margins is fine. In some professional 

settings, however, you might need to use a particular custom margin setting for all your 

documents. In that case, define the custom margins using the Margins tab of the Page 

Setup dialog box, and then click the Set As Default button to make your settings the 

default for all new documents. Keep in mind that most printers can‟t print to the edge 

of the page; if you select custom margins that are too narrow for your printer‟s 

specifications, Word alerts you to change your margin settings.  
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PREVIEWING AND PRINTING A DOCUMENT  

• To be sure the document is ready to print, and to avoid wasting paper and time, 
you should first review it on the Print tab to make sure it will appear as you want it 
to when printed. You cannot actually edit the document on the Print tab. It simply 
provides one last quick look at the document before printing.  

• To preview the document:  

• Click the File tab and then click the Print tab in the navigation bar. The Print tab 
displays a full-page version of your letter in the right pane, showing how the 
letter will fit on the printed page.  

• The Print settings in the left pane allow you to control a variety of print options. 
For example, you can change the number of copies from the default setting of 
“1.” You can also use the navigation controls at the bottom of the right pane to 
display other pages in a document. 

• Review your document and make sure its overall layout matches the document. 
If you notice a problem with paragraph breaks or spacing for example, click the 
Home tab on the Ribbon, edit the document, and then repeat the document 
preview. 

• Make sure your printer is turned on and contains paper. Click the Print button in 
the left pane of the Print tab. Your file gets printed. 
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OPENING A BLANK DOCUMENT TO CREATE AN ENVELOPE  

• When you create a new document, you can start with a new blank document, or you 
can start with one that already contains formatting and generic text commonly used 
in a variety of professional documents such as a fax cover sheet or a report. These 
preformatted files are called templates. You could use a template to create a 
formatted envelope, but sometimes you need to create one on your own.  

• To create an envelope on your own, you need to start with a new, blank document: 

• Click the File tab and then click the New tab in the navigation bar. The New tab 
displays a variety of template options. By default, the Blank document is 
selected. A sample of the selected option (in this case, an empty document) is 
displayed in the right pane of the New tab.  

• The template options in the Home section are stored on your computer. The 
options in the Office.com Templates section are stored on the Office.com Web 
site, but are available to download for free. Microsoft offers predesigned 
templates for all kinds of documents, including agendas, calendars, invoices, and 
letters.  

• Verify that the Blank document option is selected, and then click the Create 
button. A new document opens in the document window.  
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CREATING AND PRINTING AN ENVELOPE  

• Now you can create an envelope in the blank document you just opened: 

• Click the Mailings tab on the Ribbon.  

• In the Create group, click the Envelopes button to open the Envelopes and Labels 
dialog box.  

• The Envelopes and Labels dialog box opens, with the Envelopes tab on top. The 
insertion point appears in the Delivery address box, ready for you to type the 
recipient‟s address. Depending on how your computer is set up, and whether you 
are working on your own computer or a school computer, you might see an 
address in the Return address box.  

• If necessary, type a return address. If you are using preprinted stationery that 
already includes a return address, click the Omit check box to insert a check 
mark.  

• To print the envelope immediately, insert an envelope in your printer, and then 
click the Print button.  

• To store the envelope along with the rest of the document, click the Add to 
Document button. The dialog box closes, and you return to the document 
window. The envelope is inserted at the top of the document, with 1.0 line 
spacing. The double line with the words “Section Break (Next Page)” indicates 
how the envelope is formatted, and will not be visible when you print the 
envelope.  
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INSERTING A DATE WITH AUTOCOMPLETE  

• To insert a date, you can take advantage of AutoComplete, a Word feature that 
automatically inserts dates and other regularly used items for you. In this case, you can 
type the first few characters of the month, and let Word insert the rest. To insert the 
date: 

 

 
• Type Febr (the first four letters of February). A ScreenTip appears above the letters, 

suggesting “February” as the complete word. If you wanted to type something other 
than February, you could continue typing to complete the word.  

• If you want to accept the AutoComplete suggestion, Press the Enter key. The rest of the 
word “February” is inserted in the document.  

• Press the spacebar, type 8, 2013 and then press the Enter key. 

• If February happens to be the current month, you will see a second AutoComplete 
suggestion displaying the current date after you press the space- bar. To ignore that 
AutoComplete suggestion, continue typing the rest of the date. 
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INSERTING A DATE WITH AUTOCOMPLETE  
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USING THE UNDO AND REDO BUTTONS  

• To undo (or reverse) the last thing you did in a document, click the Undo button on 
the Quick Access Toolbar.  

• To restore your original change, use the Redo button, which reverses the action of the 
Undo button (or redoes the undo).  

• To undo more than your last action, you can continue to click the Undo button, or you 
can click the Undo button arrow on the Quick Access Toolbar. This opens a list of 
your most recent actions, in which you can click the action you want to undo; Word 
then undoes every action in the list, up to and including the action you clicked in the 
list.  
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CORRECTING ERRORS AS YOU TYPE  

• Backspace and Delete keys 

• If you notice a typing error as soon as you make it, you can press the Backspace key, 
which deletes the characters and spaces to the left of the insertion point one at a time. You 
can also press the Delete key, which deletes characters to the right of the insertion point 
one at a time.  

• AutoCorrect 

• In many cases, however, Word‟s AutoCorrect feature will do the work for you. Among 
other things, AutoCorrect automatically corrects common typing errors, such as typing 
“adn” for “and.”  

• Spelling and Grammar Checker 

• Another useful tool for correcting errors is Word‟s spelling checker, which continually 
checks your document against Word‟s built-in dictionary. If you type a word that doesn‟t 
match the correct spelling in Word‟s dictionary, or if a word, such as a last name, is not in 
the dictionary at all, a wavy red line appears beneath it. A wavy red line also appears if 
you mistakenly type the same word twice in a row. Words that are spelled correctly but 
used incorrectly (for example, “you‟re” instead of “your”) are underlined with a wavy 
blue line, although Word doesn‟t always catch every instance of this type of error, which 
is known as a contextual spelling error. Finally, the grammar checker marks grammatical 
errors with a wavy green line.  
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CORRECTING ERRORS AS YOU TYPE  

• To correct an error marked by either the spelling or grammar checker, you can 
right- click the error, and then select the correct replacement on the shortcut menu.  

• If you don‟t see the correct 

word on the shortcut menu, you 

can click anywhere in the 

document to close the menu, 

and then type the correction 

yourself. If you know the 

correct spelling of a word 

marked as an error, you can 

bypass the shortcut menu, and 

simply delete the error and type 

a correction.  
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SETTING TAB STOPS  

• A tab stop (often called a tab) is a location on the horizontal ruler where the insertion point 
moves when you press the Tab key. There are default tab stops every one-half inch on the 
horizontal ruler, indicated by the small tick marks that appear along the ruler‟s bottom edge. 
When you press the Tab key, the insertion point moves to the next tab stop to the right. It‟s 
important to have the Show/Hide ¶ button selected when you work with tab stops, because 
then you can see the nonprinting tab character ( ) that is inserted when you press the Tab key. 
A tab is just like any other character you type; you can delete it by pressing the Backspace key 
or the Delete key.  

• The five major types of tab stops are Left, Center, Right, Decimal, and Bar. The Left style is 
selected by default and is probably the tab style you‟ll use most often.  

• You can set tab stops a few different ways. The simplest is to first select an alignment style 
from the tab alignment selector, located at the left end of the horizontal ruler, and then click 
the horizontal ruler where you want to insert the tab stop. When you insert a tab stop, all of the 
default tab stops to its left are removed. This means you have to press the Tab key only once to 
move the insertion point to the newly created tab stop.  

• To create more complicated tab stops, you can use the Tabs dialog box. Among other things, 
the Tabs dialog box allows you to insert a dot leader, which is a row of dots (or other 
characters) between tabbed text. A dot leader makes it easier to read a long list of tabbed 
material because the eye can follow the dots from one item to the next.  

• To remove a tab stop, drag it off the ruler.  
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TYPES OF TAB STOPS 
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MOVING TEXT IN A DOCUMENT  

• Dragging and Dropping Text  

• To move text with drag and drop, you select the text you want to move, press 
and hold the mouse button while you drag the selected text to a new location, 
and then release the mouse button.  

 

 © Stella Moysiadou - stm@aueb.gr 

Microsoft Office  
Shipping, Finance & 
Management Skills 

53 



MOVING TEXT IN A DOCUMENT  

• Cutting or Copying and Pasting Text using the Clipboard  

• The Clipboard is a temporary storage area on your computer that holds objects 
such as text or graphics until you need them.  

• To cut means to remove something from a document and place it on the 
Clipboard. Once you‟ve cut something, you can paste it somewhere else.  

• To copy means to copy a selected item to the Clipboard, leaving the item in its 
original location.  

• To paste means to insert a copy of whatever is on the Clipboard into the 
document; it gets pasted at the insertion point.  

• The buttons for cutting, copying, and pasting are located in the Clipboard group 
on the Home tab.  
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PASTING TEXT IN A DOCUMENT  

• To preview the copied or cut material in a new location before you actually 
paste it, you can click the Paste button arrow, and then move the mouse pointer 
over the Paste Options icons on the Paste menu.  

• The icons you see on the Paste menu depend on what you have copied to the 
Clipboard. When pasting text, the icons that you‟ll use most often are Keep 
Source Formatting and Keep Text Only. You can see the effects of these buttons 
by resting the mouse pointer over the icon to see a Live Preview of the pasted 
text. To actually paste the item, click the appropriate Paste Option icon on the 
menu.  

• The Keep Source Formatting option allows you to retain the formatting that the 
copied or cut item had in its original location.  

• The Keep Text Only option inserts the text using the formatting of the 
surrounding text in the new location.  

• Note that when you paste an item from the Clipboard into a document, the item 
also remains on the Clipboard so you can paste it again somewhere else if you 
want.  
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PASTING TEXT IN A DOCUMENT  
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FINDING AND REPLACING TEXT  
• When working with a longer document, you can waste a lot of time reading through 

the text to locate a particular word or phrase. It‟s more efficient to type the item you‟re 
searching for in the Navigation Pane: 

• Press the Ctrl+Home keys to move the insertion point to the beginning of the 
document.  

• In the Editing group on the Home tab, click the Replace button, or click the Find 
button in the Editing group on the Home tab, click the Find Options button in the 
Navigation pane, then click Replace.  

• In the Find and Replace dialog box, on the Replace tab, click the More button if 
necessary to expand the dialog box and display the Search Options section.  

• Type the characters you want to find in the „Find what‟ box.  

• Type the replacement text in the „Replace with‟ box.  

• Select the appropriate check boxes in the Search Options section of the dialog box to 
narrow your search.  

• Click the Find Next button.  

• Click the Replace button to substitute the found text with the replacement text and 
find the next occurrence.  

• Click the Replace All button to substitute all occurrences of the found text with the 
replacement text, without reviewing each occurrence.  

 

 © Stella Moysiadou - stm@aueb.gr 57 



FINDING TEXT  
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FINDING AND REPLACING TEXT  
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SEARCHING FOR FORMATTING  

• You can search for formatting using the Find and Replace dialog box in the same 
way that you can search for text. For example, you might want to check a document 
to see where you used bold formatting.  

• To search for formatting, click the Format button located near the bottom of the Find 
tab of the Find and Replace dialog box, click the category of formatting that you 
want to look for (such as Font, Paragraph, Style, and so on), and then select the 
formatting you want to find.  

• You can also use the Replace tab to replace formatting in the same way you use it 
to replace text.  

• To replace formatting, click the Replace tab in the Find and Replace dialog box, 
click the Format button, and click the category of formatting that you want to 
replace. You can look for formatting that occurs only on specific text, or you can 
look for formatting that occurs anywhere in a document.  

• If you‟re looking for formatting on certain text (such as all instances of 
“Contemporary Furniture” that are bold), enter the text in the Find what box and then 
specify the formatting you‟re looking for. To find formatting on any text in a 
document, leave the Find what box empty and then specify the formatting.  
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ADDING A PARAGRAPH BORDER 

• A paragraph border is an outline that appears around one or more paragraphs in a 

document. You can choose to apply only part of a border—for example, a bottom 

border that appears as an underline under the last line of text in the paragraph—or an 

entire box around a paragraph. You can select different colors and line weights for 

the border as well, making it more prominent or less prominent as needed.  

• You apply paragraph borders using the Border button in the Paragraph group on 

the Home tab: 

• Select the paragraphs in the document, which you want to apply borders to.  

• In the Paragraph group, click the Border button arrow. A menu of border options 

appears. To apply a complete outline around the selected text, you use the 

Outside Borders option.  

• On the Border menu, click Outside Borders. The menu closes and a black 

border appears around the selected paragraph, and the Border button in the 

Paragraph group changes to show the Outside Borders option.  
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PERFORMING A MAIL MERGE  

• In the Start Mail Merge group, click the Select Recipients button. The Select 
Recipients menu allows you to use an existing list, select from Outlook Contacts 
(the address book in Outlook), or create a new recipient list.  

• To create a new recipient list, click Type New List. The New Address List dialog 
box opens. The default fields for a data source appear in this dialog box. However, 
before you begin creating the data source, you need to identify the fields and records 
you want to include.  
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CREATING A DATA SOURCE  

• On the Mailings tab, click the Select Recipients button in the Start Mail Merge 
group, and then click Type New List to open the New Address List dialog box.  

• To create the fields for your data source, click the Customize Columns button to 
open the Customize Address List dialog box.  

• To delete an unnecessary field, select it, click the Delete button, and then click the 
Yes button.  

• To add a new field, click the Add button, type the name of the field in the Add 
Field dialog box, and then click the OK button.  

• To rearrange the order of the field names, click a field name, and then click the 
Move Up or Move Down button.  

• To rename a field, click a field name, click the Rename button to open the 
Rename Field dialog box, type a new field name, and then click the OK button to 
close the Rename Field dialog box.  
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CREATING A DATA SOURCE  

• Click the OK button to close the Customize Address List dialog box.  

• In the New Address List dialog box, enter information for the first record, click the 
New Entry button, and type another record. Continue until you are finished entering 
information into the data source, and then click the OK button to open the Save 
Address List dialog box.  

• Type a name for the data source in the File name box, and then click the Save 
button. The file is saved with the .mdb file extension.  
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INSERTING MERGE FIELDS  

• In the Write & Insert Fields group, click the Insert Merge Field button arrow. A 
menu containing all the merge fields in the data source opens. Note that 
the spaces in the merge field names have been replaced with underlines.  

• Click First_Name. The Insert Merge Field menu closes, and the merge field is 
inserted into the document. The merge field consists of the field name 
surrounded by double angled brackets << >>, also called chevrons.  

• In the Write & Insert Fields group, the Highlight Merge Fields button is now 
available, which means you can use it to display the merge field on a gray 
background.  

• In the Write & Insert Fields group, click the Highlight Merge Fields button. The 
First Name merge field is displayed on a gray background, making it easier to 
see in the document.  
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PREVIEWING THE MERGED DOCUMENT  

• In the Preview Results group, click the Preview Results button. The data for the 
first record replaces the merge fields in the form letter.  

• The Go to Record box in the Preview Results group shows which record is 
currently displayed in the document.  

• In the Preview Results group, click the Next Record button. The data for the next 
record is displayed in the letter.  

 

 

Microsoft Office  
Shipping, Finance & 
Management Skills 

 © Stella Moysiadou - stm@aueb.gr 68 



MERGING THE MAIN DOCUMENT AND THE DATA SOURCE  

• In the Finish group, click the Finish & Merge button. The Finish & Merge menu 
displays the three merge options.  

• In the Finish & Merge menu, click Edit Individual Documents. The Merge to New 
Document dialog box opens. Here, you need to specify which records to include in 
the merge.  

• Verify that the All option button is selected, and then click the OK button. Word 
creates a new document named Letters1, which contains three pages, one for each 
record in the data source. In this new document, the merge fields have been replaced 
by the specific names, addresses, and so on, from the data source. The gray 
highlighting will not print.  
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MERGING THE MAIN DOCUMENT AND THE DATA 
SOURCE  

• To quickly review the pages of a document, you can use the Select Browse Object 
button at the bottom of the vertical scroll bar.  

• Scrolling through the letters, notice that each letter is addressed to a different client 
and that they are separated by page breaks. 

• Save the merged document.  

• After completing a merge, you need to save the main document. That ensures that 
any changes you might have made to the data source in the course of the mail merge 
are saved along with the main document.  
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SAVING A DOCUMENT AS A TEMPLATE  

• If you will frequently need to create a particular type of document, it‟s a good idea to 
create your own template for that type of document.  

• When creating a template, you can save it to any folder on your computer. However, 
if you save it to the Templates folder that is installed with Word, you can easily open 
the template later by clicking the „My templates‟ option on the New tab in Backstage 
view.  

• To Save a document as a template: 

• Click the File tab, and then click Save As to open the Save As dialog box.  

• Click the Save as type arrow, and then click Word Template.  

• Navigate to the folder in which you want to save the template. To save the 
template to the Templates folder that is installed with Word, click the Templates 
folder in the Navigation pane of the Save As dialog box.  

• In the File name box, type a name for the template.  

• Click the Save button.  

 

Microsoft Office  
Shipping, Finance & 
Management Skills 

 © Stella Moysiadou - stm@aueb.gr 71 



SAVING A DOCUMENT AS A TEMPLATE  Microsoft Office  
Shipping, Finance & 
Management Skills 

 © Stella Moysiadou - stm@aueb.gr 72 



OPENING A NEW DOCUMENT BASED ON YOUR 
TEMPLATE  

• Click the File tab, and then click the New tab. The New tab displays a variety of 
template options.  

• Under “Home,” click New from existing. The New from Existing Document 
dialog box opens. You can use this dialog box to open a copy of a template as a new 
document, or to open a copy of a regular document as a new document.  

• Click the file of your choice and then click the Create New button. A new document 
opens containing the text and formatting from the template. Changes you make to 
this new document will not affect the template file, which remains unchanged. 
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